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EEG - ORIGINE

* 1875: Richard Canton — Primo a registrare 1’attivita
elettrica del cervello. Osserva delle fluttuazioni
dell’attivita elettrica correlate all’attivazione delle
funzioni cerebrali.

* 1920: Hans Berger — Prima registrazione del segnale
EEG. Scopre le “onde cerebrali”

s Bl - '

Berger’s EEG recording apparatus Berger’s electrode cap
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EEG signals are generated by the integration of neural activity at multiple
spatial (A) and temporal (B) scales.

Le Van Quyen, M. (2011). The brainweb of cross-scale interactions. New Ideas Psychol.29,57-63.
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ACQUISIZIONE DEL SEGNALE
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Potenziale elettrico relativo alla attivita cerebrale registrato sullo

scalpo in posizioni standard (sistema 10/20)

Ampiezza: 50 - 100 uV Banda: 1 - 50 Hz
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ESEMPI DI INTERFACCIA

e Minimo 19 elettrodi
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cute sgr qssa’aa con alcool, per pasta conduttrice applicata elettrodo viene avvitato in
diminuire !lmpedenza del sull'elettrodo posizione, sistema 10-20
circuito
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MORFOLOGIA

Sofferenza cerebrale da scarsa ossigenazione
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Coma profondo da prolungato arresto cardiaco
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EEG E SONNO

Addormentamento fisiologico (soggetto adulto normale)
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https:/ /www.youtube.com/watch?v=XMiz550ejg0
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RITMI EEG
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ANALISIQUALITATIVA
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QUANTITATIVE EEG

e Electroencephalogram(EEG)-brain related electrical
potentials recorded from the scalp

* Quantitative EEG(qEEG)-Mathematical processing of
digitally recorded EEG in order to highlight specific
waveform components, transform the EEG into a format or
domain that elucidates relevant information, or associate
numerical results with the EEG data for subsequent review
Or comparison

ELSEVIER
Reliability of quantitative EEG features

L ~ ac P b q o a
Steinn Gudmundsson *¢, Thomas Philip Runarsson °, Sven Sigurdsson *,
Gudrun Eiriksdottir ¢, Kristinn Johnsen ©*
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ANALISIDEL SEGNALE

EEG
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BRAIN MAPPING: LE AREE

CEREBRALI

Ogni regione cerebrale pué oI UAETIZIN ATeas
essereassociata con una

specifica funzione

International 10-20System of Electrode
Placement

Parahippocampal Gyrus
Short-term memory, attention
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DEL TEMPO

D
' ' 72N
. :

; O

. Including Without

0 EOG EOG Difference
§ channels channels =
g - 2w
: & -

Makeiget al, 1999
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BRAIN MAPPING: IL DOMINIO

DEL TEMPO
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DELLE FREQUENZE
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EEG spectral signatures of healthy and psychiatric populations. (Panel A) Mean
(= SEM) EEG power spectra of healthy control subjects (red) and psychiatric patients
(blue). (Panel B) Mean subgroup spectra for controls (CON) (red, n = 18), schizophrenia
spectrum disorder (SSD) (purple, n = 14), obsessive-compulsive disorder (OCD) (green, n =
10), depression disorder (DD) (light blue, n = 5).

Shulman etal, 2011
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Z-SCORES: DISTINZIONE
NORMALE/PATOLOGICO

L] AJ
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Z SCORES = Standard Deviations from the Mean  ApNORMAL ELECTRICAL ACTIVITY GREEN=NORMAL ELECTRICAL ACTIVITY
RED=EXCESSIVE BLUE=DIMINISHED

*E necessario definire dei range di normalita = derivano dalla
popolazione dei controlli

*Z-score: rappresenta la distanza normalizzata (in numero di
deviazioni standard) di un certo valore rispetto alla media ed é definito
nell’intervallo [-3 ; 3]

*Le diverse patologie possono essere definite in termini di differenza di
attivita EEG nelle diverse aree cerebrali alle diverse frequenze
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DEFINIZIONI

« Potenza Assoluta (absolute power):
quantita di segnale EEG in una certa banda
(integrale della potenza di ciascuna
frequenzain una certa banda)

‘.
.
.

.
LR
‘e,
.
L

Power (nv2in dB)

- Potenza Relativa (relative power):
contributo all’EEG di una certa banda
rispetto alla potenza totale (rapporto tra la
potenza assolutain una banda e la potenza
totale)

« Coerenza (coherence): relazione di fase
(sincronizzazione) tra oscillazioni registrate
in diversi elettrodi (misura della relazione
tra oscillazioniin diverse aree cerebrali)

20 25 30

« Asimmetria (inter-lead asymmetry):
differenza della potenza in banda tra due
siti, normalmente valutata nei due emisferi
(destra vs sinistra)
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Z-SCORES: ESEMPI

EEG Signatures for ADHD EEG Signatures for Anxiety Disorders
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qEEG: IL VALORE CLINICO

Article

Clinical EEG and Neuroscience
44(4) 273-285

Clinical Advantages of Quantitative £ EEG g Cincal Neuroscience

Electroencephalogram (QEEG)-Electrical e st b
. . . . . DOI: 10.1177/1 550059412475291

Neuroimaging Application in General ecg sgepubom

Neurology Practice SSAGE

J. Lucas Koberda', Andrew Moses"z, Paula Koberda"z, and
Laura Koberda'"?

* 150 qEEGs analizzati per valutare I'utilita clinica (contributo
alla diagnosi o al decision-making/trattamento)

» Definiti 5 gruppi principali - epilessia, cefalea, trauma cranico,
declino cognitivo, attention deficit disorder (ADD)

» I1 gEEG contribuisce clinicamente nel 95% dei casi
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EPILESSIA

Z Scored FFT Summary Information

Delta Theta Alpha Beta High Beta
Absolute Power
A

Figure |. A, Patient with epilepsy had right temporal increase in 0 power; second picture from the upper left shows increase in the right tem-
poral 0 power, yellow color indicates that this area is between | and 2 standard deviations (SDs) from the norm. B, Low-resolution electro-
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Z Scored FFT Absolute Power

.
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15Hz

P

Sge. UNIVERSITA
# DEGLI STUDI DI TRIESTE

Increased absolute
FRONTAL BETA
power in patient with
chronic headache
(HA); frontal red area
(between 2 and 3
standard deviation
[SD])
in pictures shows 13 to
20 Hz frequency (green
color shows areas
between 0 and 1 SD;
yellow between 1 and 2
SD).
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TRAUMA CRANICO

B
Z Scored FFT Relative Power

Waming: Absolute power must be consulted to interpret relative power
Mz

Patient with PCS had
increased bilateral
TEMPORAL (6 Hz)
THETA power (at 6
Hz frequency bilateral
temporal power is in
red indicating it is
within 2
to 3 standard
deviation [SD] from
the norm




7o, UNIVERSITA
" ®".¢ DEGLISTUDI DI TRIESTE

DECLINO COGNITIVO

Z Scored FFT Summary Information

Delta Theta Alpha Beta High Beta
Absolute Power

[
3221012 3

Figure 4. A, Patient with progressive cognitive problems had increased frontotemporal 6 power (yellow color is between | and 2 standard
deviation [SD] in absolute power and red color between 2 and 3 SD in relative power). B, Low-resolution electromagnetic tomography analysis
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ATTENTION-DEFICIT DISORDERS

Z Scored FFT Summary Information

Delta Theta Alpha Beta High Beta
Absolute Power

Relative Power

B e
32101 2 3

Figure 5. A, Patient with attention deficit disorder (ADD)/Asperger syndrome (AS) showed increased frontotemporal ) power (yellow areas
|-2 standard deviation [SD]; red 2-3 SD). B, Patient with diagnosis of ADD/AS showed increased 0/ ratio (yellow areas |-2 SD; red areas 2-3



NEUROFEEDBACK

feitic. UNIVERSITA
. DEGLI STUDI DI TRIESTE

il




S, UNIVERSITA
¥ DEGLI STUDI DI TRIESTE

NEUROFEEDBACK

“Normalizzazione” dell’attivita oscillatoria tramite
giochi/esercizi/compiti che variano in base all’ampiezza
delle oscillazioni nelle diverse bande

Il soggetto esegue il compito e ha come feedback un
parametro qEEG (tipicamente la potenza assoluta o
relativa della banda che risulta non normale)

Il soggetto impara la strategia mentale per mantenere il
valore della banda nel range di normalita
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STRUMENTAZIONE PER

NEUROFEEDBACK

« Hardware |
— Testina EEG J ¥y
— Elettrodi/cuftia @
o Software

— Programmi per 1’acquisizione, analisi €
visulizzazione del segnale EEG

— Video games, movie player, ....
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OBIETTIVO

3. 50=7.90 |

Post 40 sessions of EEG Biofeedback, Normal
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UNA STORIA...

https:/ /www.youtube.com/watch?v=hNR_DitnSe4

Chris Kaman’s Story
*NBA basketball player for the Clippers
*Diagnosticato di ADHD a 3 anni
*Ha forti problemi di concentrazione
L’analisi EEG mostra in realta un aumentato ritmo
beta
Il neurofeedback gli permette di comprendere come
tenere il ritmo beta sotto controllo e migliorare anche le
performance sportive
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NEUROFEEDBACKIN CLINICA:

PEDIATRIA

Table 1
Evidence for NF for pediatric ADHD, LD, autism, and epilepsy, based on criteria by the USPSTF
level of certainty of research evidence and recommendation grade

Quality of Evidence for Children
or Adolescents/Clinical

Disorder Recommendation Basis of Recommendation
ADHD Fair to good/recommend (with 12 published RCTs (4 are sham-controlled
reservation) with nonsignificant effects that did not

use optimal protocols)

Autism Fair/recommend (with reservation) 4 small RCTs (2 sham-controlled with
significant effects, 1 wait-list control
with several improvements, reportedly
maintained over a period of 6 mo, and
1 compared with a biofeedback
condition and a wait list)

Learning Poor to fair/insufficient evidence to 2 studies using operationalized

disorders make a recommendation definitions and assessments of LD, and
1 small RCT
Epilepsy Poor/insufficient evidence to make a There are no clinical trials specific to
recommendation pediatric epilepsy, although children

and adolescents have been included in
trials of NF for epilepsy; 2 meta-
analyses of NF reported 82% of subjects
experienced >50% seizure reductions®™
& 79% statistically significant reduction
in frequency of seizures®”

Hurtet al, 2014
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NEUROFEEDBACKIN CLINICA:

ADOLESCENTI

Table 2
Evaluation of surface NF in youth: the evidence base
Quality of Strength of
Indications NF Method Research Recommendation Evidence Base
Depression Alpha asymmetry Fair Recommend 1 case study®®
Anxiety Increase alpha/theta Fair Recommend 1 RCT”?
ratio or SMR/theta
ratio
Performance Alpha/theta training Good Recommend 1 RCT and 1 open
anxiety trial?’ 11>
Mental NF based on individual Good Recommend 2 clinical trials
retardation qEEG
TBI Decrease theta/increase Fair Recommend 1 RCT comparing
beta physical therapy
with NF
PTSD Decrease delta/theta Fair Recommend Non-randomized
activity controlled study
Alcohol abuse  Alpha/theta training ND ND ND
Substance abuse Alpha/theta training ND ND ND

Simkin et al,2014
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qEEG IN PRATICA: LI’ INDICE BIS

Il BIS rappresenta un indice in uso nelle sale operatorie da qualche
anno, e ha dato origine ad una vasta letteratura. Il BIS fornisce in tempo
reale un numero fra o e 100 proporzionale al gradodi ipnosi: 100
corrisponde al paziente sveglio, 0 all’assenza di attivita elettrica
cerebrale.

aumento del
livello di risveglio
coscienza

induzione

profonda

Tempo (minuti)
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IL CALCOLO DEL BIS

Dominio Dominio Bispettro

del tempo della
frequenza

METODICA

| l

Burst Rapporto tra Potenza

PARAMETRI Suppression le potenze in relativa dei
Ratio bande picchi

selezionate significativi

| l

INDICE Combinazione pesata dei parametri

I
BIS
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qEEG IN NEONATOLOGIA

In neonatologia I’EEG ¢ determinante per definire lo
stato d1 salute e di sviluppo 1n relazione all’eta
concezionale EC (numero di settimane che comprende 1l
periodo di gestazione piu 'intervallo di tempo
intercorso dalla nascita) del neonato.




/7, UNIVERSITA
"S85 DEGLI STUDI DI TRIESTE

M e T ———

F2Cy : T j\v-j\- [ —— A

*Neonato prematuro (EC 6i0, MY T

277-28 settimane) 00 ——~————— N A——

. . . CyTy —m—m-—— o~
*Burst bisincroni preceduti Gt e -
. e o . o R e fin, - 1—l!muu

e seguiti da periodi di o T A Vs —

aF2 — w,,",,"'\-wf'l."; - —

quiescenza dell’attivita

elettrica. o
A
W PR G
; n-"'_“\.._...___h____ﬁ_;_.-"’d
*Neonato sano (EC 36 FoCo T T V]
: W’““"M’M
settimane) CsOq ©eso | 100W
*Sharp Waves e
rp. L. 0402 ,"'ﬂumw_r ﬁw
frontali,bisincrone

EEG-Artefatti significativi quadro clinico

Distinzione | |Individuazi0ne patternl Correlazione con EC e




/7, UNIVERSITA
"S85 DEGLI STUDI DI TRIESTE

ANALISISEMI-QUANTITATIVA

aEEG > 100+

rappresentazione dell’ampiezza
picco-picco(ppA) del EEG

25+

=M
uV 10-
Principali indici aEEG: 5 - L]
* LM (lower margin), UM (upper
margin) 5°e 95°percentile correlato ai 7 1 2 3

valori d’ampiezza EEG nell'intervallo di hours

tempo considerato.
* Bandwidth= | UM — LM |

* Metodo di Burdjalov - assegna un
punteggio a alternanza dei cicli
sonno-veglia, andamento del LM e
del’ampiezza delle registrazioni , da
cui si ottiene un punteggio totale
compreso tra 0 e 13 che viene poi
correlato al’EG del neonato.

36-37
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ANALISIQUANTITATIVA

1. Calcolo del aEEG

1 1 1 1 1
o 100 200 300 400 500 600 700 800

ll!
5e-05 4
2.5e-05 |

2. Estrazione automatica di indici che, sulla base della
letteratura, correlano con 'EC

AS X AS’“ <] *Asymmetry Transformed Index=37.1006

WUWJ *EC Stimata=27.4745

20 40 60 80 100 120 140 160 180 200
Samples(1/min.)

ASlog % A3|ogmed| 1 OLog Asymmetry Transformed
iy 1 Index=>5.4478
AMM A r\ il A . *EC Stimata=34.038

20 40 60 80 100 120 140 160 180 200
Samples(1/min.)
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ANALISIQUANTITATIVA

3. Vengono estratti gli indici che meglio performano in una
popolazione di 30 registrazioni EEG

4. Viene calcolata la combinazione lineare di questi indici a
creare un nuovo indice

Prova1 | Prova2 | Prova3 | Prova4 | Prova5 | Prova6 | Prova7 | Prova8 | Prova9 | Prova10 | All | Risultati
Indice 1(AS) 0%
Indice 2(ASlog) X X X X X X X X X X X 100%
Indice 3(LM) X X X X X X X X X X X 100%
Indice 4(LMlog) 0%
Indice 5(BWlog) X X X X X X X X X X X 100%
Per difetto 1/6 2/6 2/6 1/6 0/6 2/6 2/6 2/6 0/6 2/6 8/30 | 23,64%
Accuratezza Per eccesso 4/6 3/6 1/6 3/6 3/6 4/6 2/6 2/6 3/6 2/6 12/30 | 44,55%
=0.5 per eccesso altrimenti per difetto 2/6 3/6 1/6 3/6 1/6 6/6 2/6 2/6 1/6 3/6 11/30 | 39,7%
Errore medio -0.0798 | -0,2592 | 0,12 0,248 0,705 -0,05 -0,17 0,11 0,33 0,22 0,29 0,114
Eta media TRAINING SET 32792 | 3275 33,08 32,86 32,75 32,79 33 32,71 32,79 3283 3293 | 3284
Eta media TESTING SET 335 33,67 32,33 33,16 33,67 335 32,67 33,83 335 3333 3293 | 3328

-2 Metodo automatico che
comporta un errore medio
di 0.11 settimane rispetto

alla EC
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VALUTAZIONE DEGLI EFFETTI

DELLA tDCS NEL ALZHEIMER
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I. Gaadi, MD

teaiio M Transcranial direct current stimulation

M. Veggan, BS

i Improves recognition memory in
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Sparing R., Mottaghy FM., Methods 44: 329-337, 2008

Applicazione di correnti continue (DC) di
intensita <2 mA, sullo scalpo in
corrispondenza dell’area che siintende
modulare per alcuni minuti, anche piu
volte al giorno.
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PROTOCOLLO SPERIMENTALE
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Baseline Evaluation

Stimulation

e
—

After Evaluation

Word
Recognition

! Task

Bilateral
tDCS

1.5mA . 15 min,
Temporal-Parietal area

Word
”~ Recognition

! Task

N

TP area

—_—
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RISULTATI CLINICI
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La tDCS anodica migliora la performance al
Word Recognition Task (WRT)
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IL PATTERN EEG NEL

ALZHEIMER

Delta Theta Alpha Beta High Beta
Absolute Power

*Aumento banda theta in zona fronto-
temporale

*Diminuzione banda beta in zona temporo-
parietale e occipitale

*Diminuzione coerenza in zona temporo-
parieto-occipitale




IL PATTERN EEG CORRELA CON

LO STATO DEL PAZIENTE

35

30
25 AT3
;';t‘ 20 mT5
& 15 oP3
v}

10

5

0

19 21 23 25

MNMISE score

SP[AU]
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30
25
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L 2
. AT4
A mT6
v * P4
A
19 21 23 2
MNMISE score

All’aumentare del MMSE score diminuisce 'oscillazione beta
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EFFETTO DELLA tDCS SULLA

ABSOLUTE POWER

A Temporo-Parietal spectral power

40
ASP >0 %
OAtDCS
20
m CtDCS

ASP [%]
(—}

ASP <0 20

LOW-FREQ

40

T3/T4 TS5/T6 P3/P4

40 *
ASP >0 OAtDCS

20
B CtDCS

0 d_,.r q_F

40

ASP [%]

HIGH-FREQ

ASP <0

T3/T4 TS5/T6 P3/P-l|
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EFFETTO DELLA tDCS SULLA

ABSOLUTE POWER

B Central spectral power
S
ASP >0 10 *
=4 OAtDCS
E _20
B £ B CDCS
3‘ 5 0
O <
=] ASP <0 20
40 I
3 Cz C4
40 o
S ) [ [ °S
o ASP >( % AtDCS
E 5 20 B CtDCS
R i3
= g o i
U <
= 0
e ASP <0 e
-40
c3 Cz Cc4
i OAtDCS
S 0 B CDCS
o g -10
= o 20
= Z 30
(e} -40
[ -50 # %
-60
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EFFETTO DELLA tDCS SULLA

COERENZA

Temporo-Parieto-Occipital Coherence

ACoh >0 20 «
o OAtDCS
§ §* 10
= = B CDCS
31 ':3 0 oot
) S50 -
- ACoh <0
20
|01P3  OLT5 T5-C3

} 20 »
o ACoh >0 % DADCS
= 310 B CDCS
= = () o .

1 (=)

= ] F
O <10 |
o]
== ACoh <0

)
=3

|01-P3  OLT5 T5-C3 |
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effect

Negative
effect

Positive
effect

Negative
effect
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CORRELAZIONE CON EFFETTO

CLINICO

L 4

HIGH-FREQ
ASP

AWRT score

I aumento dell’oscillazione beta correla con il
miglioramento al WRT
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qEEG: RIASSUNTODELLO STATO

DELL’ARTE

« Il qEEG consiste nell’estrazione di parametri quantitativi
dal segnale elettroencefalografico che derivano
principalmente dall’analisi nel dominio del tempo € nel
dominio della frequenza

« Mediante le tecniche di gEEG ¢ possibile individuare
pattern specifici di alcune patologie

« Il neurofeedback si basa sull’utilizzo del qEEG per
“normalizzare” 1 pattern patologici

« Il qEEG, anche se ancora non e entrato nella pratica
clinica, dimostra di essere un supporto affidabile alla
diagnosi e al decision-making
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ESERCITAZIONE
PRATICA CON
EEGLAB
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IL CASODISTUDIO

Functionally Independent Components of the Late Positive
Event-Related Potential during Visual Spatial Attention

Scott Makeig,' Manssa Westerfield,2* Tzyy-Ping Jung,® James Covington,2 Jeanne Townsend 2%
Terrence J. Semnowski,>* and Enc Courchesnez5

1Naval Health Research Center, San Diego, Califomia 92186-5122, 2Children’s Hospital Research Center, San Diego,
California 02123, 3Howard Hughes Medical Institute, Computational Neurcbiology Laboratory, The Sak Institute for
Biological Studies, La Jolla, California 92037, and Departments of *Biology, and SNewrosciences, University of California
San Diego, La Jolla, Califomia 92003
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Figure 1. Schematic view of the task. The iop trace shows the time line of
a typical trial. BP, Button press. A, Screen before stimulation. The cross is
the fixation point, and the lghidy sheded box is the attended location
during the ensuing 76 sec Hock. B, Appearance of a filled circle stimulus
at an unattended location; no response required. C, Appearance of a filled
sguere at the attended location in the discrimination task; button press
required. See Materials and Methods.
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SELECTIVE VISUAL ATTENTION
EXPERIMENT
« Stimuli appear briefly in any of
five squares arrayed horizontally
above a central fixation cross.
* In each experimental block, one
(target) box was differently
colored from the rest.
* Whenever a square appeared in
the target box the subject was
asked to respond quickly with a
right thumb button press.
* If the stimulus was a circular
disk, he was asked to ignore it.



/. UNTVERSITA
8 DEGLI STUDI DI TRIESTE

SCARICARE EEGLAB

WIKI DI RIFERIMENTO PER EEGLAB:
https:/ /sccn.ucsd.edu/wiki/ Getting_Started

Download EEGLAB zip file (requires Matlab)

Click here to download the latest EEGLAB version.
EEGLAB lastest version is version 14. EEGLAB older versions are available here and here. Revision details are available on the EEGLAB
wiki. If you have a version of Matlab older than 7.6 (2008b), download EEGLAB version 4.5b here.

To install EEGLAB

1. Unzip the EEGLAB zip file in the folder of your choice

2. Start Matlab
3. Change the Matlab path to the EEGLAB folder you have just uncompressed

4. Type "eeglab" and press enter on the Matlab prompt

Download EEGLAB development head (requires Matlab)

Using the development head requires a special software called Git available for free on the Internet. Using the development head is
useful to benefit from the latest bug fixes and update your version of EEGLAB daily. Detailed steps to download the EEGLAB

development head are available on the EEGLAB wiki.

Download a compiled version of EEGLAB

EEGLAB compiled version for windows OS 32-bit does not require Matlab. If you have access to Matlab though, we recommend the
versions above since the EEGLAB compiled version is quite old (2009) and does not have all the features of the Matlab version.
Download the zip file here and follow instructions on how to install the EEGLAB compiled version on the EEGLAB wiki.
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NB: EFFETTUARE PROCEDURA DI Set Path
PER INSERIRE LA CARTELLA IN CUI e

SALVATO EEGLAB TRA QUELLE
PREDEFINITE (non serve il comando cd...)

- —.—-J Workspace
- atlab/eeglabll 1

“0orox
sl B NN || Pseeada.. ~
Name ¢ Min Value
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IL MENU PRINCIPALE

File

EEGLAB v11.0.3.1b
Help
No current dataset

%

N sug"ﬁ

D o
()
Ut

- Create a new or load an existing dataset:

Use “File > Import data" (new)
Or "File > Load existing dataset” (old)
- If new,

“File > Import epoch info” (data epochs) else
“File > Import event info" (continuous data)
"Edit > Dataset info" (add/edit dataset info)
“File > Save dataset” (save dataset)

- Prune data: "Edit > Select data”

- Reject data: "Tools > Reject continuous data”

- Epoch data: "Tools > Extract epochs”

- Remove baseline: "Tools > Remove baseline”

- Run ICA: "Tools > Run [CA"

0 users in Chat

. UNIVERSITA
DEGLI STUDI DI TRIESTE
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SAMPLE DATASET

Load dataset(s) -- pop-loadset()

Look In: |C3 sample_data v| |@]| || |0 (BRI 5=

=] eeglab_data.set

=] eeglab_data_epochs_ica.set

File Name: eeglab_data.set

Files of Type: | (".SET™", ".set) v
Open Cancel
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“ABOUT THIS DATASET”

EEGLAB Tutorial Dataset

During this selective visual attention experiment, stimuli appeared briefly
in any of five squares arrayed horizontally above a central fixation cross.
In each experimental block, one (target) box was differently colored from
the rest. Whenever a square appeared in the target box the subject was
asked to respond quickly with a right thumb button press. If the stimulus
was a circular disk, he was asked to ignore it.

(Reference: Makeig et al.. J. Neurosci. 19:2665-80,1999)

These data were constructed by concatenating three-second epochs from
one subject, each containing a target square in the attended location
(‘square' events, left-hemifield locations 1 or 2 only) followed by a
button response ('rt' events). The data were stored 1n continuous data

format to illustrate the process of epoch extraction from continuous data.
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EDIT EVENTS

Edit 2 Event Values

Edit event values -- pop-editeventvals()

Edit event field values (currently 154 events) Delete event |
Type | | square
Position [ 2
Latency (sec) | | 1.0001
Event Num
Insert event | << | < || 1 > >> | Append event |

Re-order events (for review only)

Main sorting field: o e «~| _|Click for decreasing order
Secondary sorting field: e e «~| _|Click for decreasing order
Re-sort |

Help | Cancel | Ok I
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VISUALIZE DATA

Plot & Channel data (scroll).

Scroll channel activities -- eegplot()

Figure Display Settings Help ~

N Stackl

,4
re

|
B
]

LA S G L

RN R R T e T S SR G G G G Y
™

Scale
J 80

Chan Time Value &
CANCEU Eventtyp.] <<| <[ 0 | >/ >3] 000 000 [ 80 ] REJECT
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CHANNEL LOCATION

Edit channel info —- pop_chanedit()

Channel information ("field_name"):

Spherical radius ("sph_radius")
Channel type

Set head radius |
Set channel types |

Channel label ("label") | FPz Opt. head center |
Polar angle ("theta") [ 0 Rotate axis |
Polar radius ("radius") | 0.50669 Transform axes |
Cartesian X ("X") | 0.99978
Cartesian Y ("Y") | 0 Xyz -> polar & sph. |
Cartesian Z ("Z") | -0.021016 Sph. -> polar & xyz |
Spherical horiz. angle ("sph_theta") | 0 Polar -> sph. & xyz |
Spherical azimuth angle ("sph_phi") | -1.2042

|

I

Reference Set reference |
Index in backup 'urchanlocs' structure 1 Figure 3
Channel in data array (set=yes) v Insert Tools Desktop Window Help ¥
3| RO E A ﬂ| D@‘ mO
Delete chan | Channel number (of 32)
Channel locations
Insert chan | << | < | 1 > | >> | Append chan |
“EOGT
Plot 2-D || Flotradius(0.2°1, [i=auto) | Nose along +X ~| | _Plot 3-D (xyz) |
Read locations | Read locs help | Look up locs | Save (as .ced) |  Save (other types) | e -
a En
Hel Cancel | ok | FEO o wFcr eFcz CF

+C3 «Cz

«CP5 «CP1 «CP2 «CP,

P3Pz pg

32 of 32 electrode locations shown
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CHANNEL SPECTRA AND MAPS

Plot & Channel spectra and maps.

Channel spectra and maps -- pop-spectopo()

Epoch time range to analyze [min_ms max_ms]. | 0238304.6875
Percent data to sample (1 to 100): | 15
Frequencies to plot as scalp maps (Hz): | 610 22
|
I

Plotting frequency range [lo_Hz hi_Hz]: 2 25
Spectral and scalp map options (see topoplot): 'electrodes’, 'of f'

Help | Cancel | Ok |
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CHANNEL SPECTRA AND MAPS

Plot & Channel spectra and maps.

Pop spectopo: finding data discontinuities
Computing spectra (window length 512; fft length: 1024; overlap 0):

Plotting scalp distributions: ...
Click on each trace for channel/component index

6.0 10.0 22.0 Hz

Power 10"Iog1 U( pVZ.fH z)

5 10 15
Frequency (Hz)
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PRE-PROCESSING

e Change sampling rate
* FIR filtering
* Change EEG reference:

— Average reference: when the electrode montage covers nearly the
whole head (as for some high-density recording systems) = he
advantage of average reference rests on the fact that outward
positive and negative currents, summed across an entire
(electrically 1solated) sphere, will sum to 0 (by Ohm's law).




/g, UNIVERSITA

INDEPENDENT COMPONENT "8 DEGLI STUDI DI TRIESTE

ANALYSIS

* Tecnica utilizzata per separare sorgenti che, in principio,
sono tra di loro INDIPENDENTI

« Utilizzata per separare ARTEFATTI dal SEGNALE
REALE

* Implementata in EEGLab tramite il comando
Tools = Run ICA

Run ICA decomposition ~ pop_runical)

ICA algorithm to use (click to select) [runica &4
Commandline options (See algorithm help messages) | ‘extended’, 1
Channel type(s) or channel indices | .. Types j ... channels

Cancel ‘ Help _ Ok
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RISULTATO

5 I CANALINON SONO PIU RAPPRESENTATIVI
0 DELL’ATTIVITA DEISINGOLIELETTRODI, MA
E RAPPRESENTANO LE COMPONENTI

INDIPENDENTI

Continuous EEG Data.



ESEMPIO

Creiamo due segnali sinusoidali, usando la funzione “sin”

A = sin(linspace(0,50,1000)); % A
B = sin(linspace(0,37,1000)+5); % B
figure;

subplot(2,1,1); plot(A); % plot A
subplot(2,1,2); plot(B, 'r'); % plot B

e, UNIVERSITA
¥ DEGLI STUDI DI TRIESTE

1
200

1
400

1
600 800 1000

1 WS 1 '-A___x‘
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ESEMPIO

Creiamo due combinazioni lineari di questi segnali:

M1 = A - 2*B; % mixing 1

M2 =1.73*A+3.41*B; % mixing 2

figure;

subplot(2,1,1); plot(M1); 3 T - — -

subplot(2,1,2); plot(M2, 't'); 2’\\ X/ \ /\ X \ 1
1r ]

K

i \\ \ /\/ | /\\/{
ARV RV
-30 260 460 Sbﬁ 360 1000

L I N N S N -
T =T T T T

1 1 1 1
0 200 400 600 800 1000
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L’applicazione di un algoritmo di ICA mi permette di ricostruire i

due segnali di partenza

figure;

c = fastica([M1;M2]);
using fastICA
subplot(2,1,1); plot(c(1,:));

subplot(2,1,2); plot(c(2,:), 't');

NB: download the
FastICA toolbox at

=il

1.5

% compute and plot unminxing

1k
0.5+
ok

\

A AN ANANN
| J/W\J /\f;

- .\/ \/

SES

L,

0

1.5

05}

05F

400 600 300 1000
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DATA WHITENING

» Il processo di ricostruzione delle componenti indipendenti
richiede uno step di “data whitening” > viene rimossa
ogni correlazione nella matrice de1 dati

« La matrice di covarianza viene portata ad essere la matrice
identita—> data la matrice dei dati D, cerco una
trasformazione V tale che

Per P=V*D = Cov(P) =1

Considerando Z = D-mean(D) {matrice centrata} —>
Cov(D) =Cov(Z)

Ponendo C=Cov(D) e V=C1"? > Cov(P) =1

Cov(P) =Cov( V*D ) =Cov(C12*7Z)=C12*7*7>*C-12=
_ C-l/2cc-1/2 — C*c-l =1
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 Scatter plot di due variabili casuali indipendenti
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DATA WHITENING: ESEMPIO

« Scatter plot di due ottenute dalla combinazione linear di
due variabili casuali indipendenti

a0

o ‘%{f‘&tp%%&%

-60 F

_80 1 1 1 1 1 1 1
-60 -60 40 -20 0 20 40 60 a0
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DATA WHITENING: ESEMPIO

« Scatter plot di due ottenute dalla combinazione linear di
due variabili casuali indipendenti dopo aver applicato 1l
procedimento di whitening

6

Ww? o
AR TR BT A
., o:¥ a0
o“. &:.. F | %0:00.
o‘ ~... o
'4 . .&.‘
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ICA COMPONENTS

* Le componenti indipendenti si ottengono minimizzando la
gaussianita delle proiezioni sui due assi

1 230
) 100 24

100

100

50
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REIEZIONE DELLE COMPONENTI

Tools = Reject data using ICA -
reject components by map

ARTEFATTUALI
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Component 2map
Lo spettro discendente e la
localizzazione frontale sono
tipici dell’artefatto oculare

No erpimage plotted
forcontinuous data

Activity power spectrum
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COMPONENTI ARTEFATTUALI

Tools & Remove components

.
Remove components from data -- pop_subcomp() l':’ (=] I_iH

Component(s) to remove from data:

Component(s) to retain (overwrites "Component(s) to remove™)

Cancel Help Ok

What do you want to do with the new dataset?
Name 1t Coniinuous EEG Daia vruned wiih iGA vrul Edit description
Save 1t as flle: | Browse

Some changes have not been saved. What do you want to do with the old dataset?
Overwrite It iIn memory (set=yes; unset=create a new dataset)
Save it as fie: |

Cancel Help Ok
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VISUALIZE NEW DATA

Plot & Channel data (scroll).

Figure Display Settings Help
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ORIGINALI

Figure Display Settings Help Artefatto iniziale diminuito dopola
reiezione
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