
Introduction to RS2: Surface Excavation
1.0 Introduction

This tutorial illustrates how to model a simple surface excavation,
consisting of a trench located near a circular tunnel and a distributed load
directly above the tunnel. The gravity field stress option will be used, and a
staged analysis performed by excavating the tunnel in the first stage, the
trench in the second, and adding the load in the third stage. Results will
then be analyzed using RS2 Interpret.

2.0 Constructing the Model

2.1 Project Settings

When creating a staged model, the first step is set the Number of Stages
in Project Settings:

RS2 Click here to see this page in full cont…
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Select: Analysis > Project Settings

In the Project Settings dialog:

Select: General tab. Ensure that the units are set to Metric, stress as

MPa.

Select: Stages tab, enter Number of Stages = 3.

For the stage names, enter Excavate Tunnel, Excavate Trench, and

Surface Load for stages 1, 2 and 3. Select OK.

2.2 Entering Boundaries 

First, let's enter the external boundary.

Select: Boundaries > Add External

Enter coordinates: (15, 4), (-10, 4), (-10, -8), (15, -8) and press “c” to
close.

Press F2 to Zoom All.

Now, enter the circular tunnel:

Select: Boundaries > Add Excavation

Right-click the mouse and select the Circle option from the popup

menu. The following dialog will appear:
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Select the Center and radius option, enter Number of Segments = 60

and select OK.

Enter (0, 0) in the prompt line and the circular excavation will be

created.

Now enter the rectangular trench:

 Select: Boundaries > Add Excavation

Enter coordinates: (4.5, 4), (4.5, -1), (6.5, -1), (6.5, 4) and enter “c” to

close the boundary.

2.3 Assigning Properties 

Select: Materials and Staging workflow tab

Select: Properties > Define Materials

With the first material selected, enter the following for Initial Conditions:
Name = Till, Initial Element Loading = Field Stress and Body Force, Unit
Weight = 0.02

Under the Strength tab, enter the following: Friction Angle (peak) = 38,
Cohesion (peak) = 0.01
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Under the Stiffness tab enter:

Note:

The Unit Weight of the material is the same as the Unit Weight of

Overburden entered in the Field Stress dialog.

The modulus and strength values entered are those of a till with high

frictional strength.

For gravity field stress, the default setting for ‘Initial Element Loading’ (in

the Define Material Properties dialog) is ‘Field Stress and Body Force’.

Because the model represents a surface excavation and a gravitational

stress field, the body force component of loading on each element is
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significant. (For a constant stress field, the body force component is

usually not considered, and the default ‘Initial Element Loading’ is ‘Field

Stress Only’).

Since the properties were defined with the first material selected, they

do not have to be assigned to the model. By default, RS2 automatically

assigns the properties of the first material to all finite elements.

However, the staging of the excavations must be assigned.

Select: Properties > Assign Properties

The tunnel will be excavated in Stage 1 and the trench in Stage 2:

Make sure the Stage 1 tab is selected.

Select the “Excavate” button in the Assign dialog.

Left-click inside the circular tunnel. The elements in the tunnel will
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disappear, indicating that the tunnel is ‘excavated’.

Select the Stage 2 tab.

Click the left mouse button inside the rectangular trench. The

elements in the trench will disappear, indicating that it is ‘excavated’.

Close the Assign dialog by selecting the X in the upper right corner of the
dialog.

Verify the assignments by selecting each Stage tab in turn and inspecting
the model:

Select Stage 1 – only the tunnel should be excavated.

Select Stage 2 – both the trench and tunnel should be excavated.

The model with excavations should appear as below (Stage 2):

2.4 Adding a Distributed Load 

Let’s add a uniform distributed load to the ground surface segment above
the tunnel.
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Select: Loading > Distributed Loads > Add Uniform Load

In the Add Distributed Load dialog, enter a Magnitude = 0.2 MN/m2.

Select the Stage Load checkbox and select the Stage Factors

button.

In the Stage Factors dialog enter Factor = 0 for Stage 1 and Stage 2,

and Factor = 1 for Stage 3. Select OK in both dialogs.

Because of the factors defined, the load will only be applied in the third
stage of the analysis and will not exist in the first or second stages. Factor
= 1 means the magnitude will be the same as entered in the Add
Distributed Load dialog. Factor = 0 means no load will be applied at that
stage. Other values of factor can be used to increase or decrease the
magnitude of a load at any stage of a model.

Now, select the location of the load:

Enter the points: (-1, 4) and (1, 4). The load will now be visible in

Stage 3.

If the load appears on the bottom side of the ground surface, press

"f" in the prompt window to flip the orientation of the load.

Note that it is now possible to add loads in RS2 2019 without the use
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of vertices to create a line segment; the vertices were included in

this example to facilitate the placement of the load in the correct

location.

VIEWING THE LOAD

To view the load, select the Stage 3 tab. Since the load was only applied in
Stage 3, it is only visible in Stage 3. For display purposes, the size of the
load arrows can be scaled by the user in the Display Options dialog. This
is left as an optional exercise. Since we are not finished modeling, select
the Stage 1 tab again.

2.5 Field Stress 

For most problems involving a ground surface, it is recommended to use a
gravity stress field.

Select: Loading > Field Stress
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Enter the above parameters and select OK.

For a gravity field stress, the stress block reflects the in-plane
horizontal/vertical stress ratio, which in this case is 0.5. The Unit Weight of
Overburden indicates that our surface material is a soil, rather than rock.

2.6 Mesh 

Select: Mesh > Mesh Setup

Notice the default number of excavation nodes = 110. Select the
Discretize button in the dialog.

The model is discretized, and the status bar will indicate the actual
number of discretizations created (Excavation: 136; External: 101)
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Note: The number of excavation discretizations is 136, but 110 was entered in the
Mesh Setup dialog. Depending on the excavation geometry, the discretization
algorithm will not always give exactly the Number of Excavation Nodes entered in
Mesh Setup.

Notice that RS2 automatically grades the discretization on the external
boundary, according to the distance from excavation boundaries. The
discretization on the ground surface is finer near the top of the trench and
is gradually graded more coarsely towards the left and right edges of the
model. The discretization along the left, right and bottom edges of the
external boundary, is much coarser than along the top edge near the
excavations.

Let’s generate the mesh:

Select the Mesh button in the dialog and select OK.

The mesh is generated based on the discretization previously

created. The status bar will indicate the total number of nodes and

elements in the mesh (ND: 2817; EL: 1301).

Note that the automatically graded discretization along the ground surface
helps to create a smooth transition between the fine mesh at the top of the
trench and the rest of the ground surface.

2.7 Boundary Conditions 

Select: Restraints workflow tab

By default, when the mesh is generated, all nodes on the external
boundary are given a fixed, zero displacement boundary condition. This is
indicated by the triangular “pin” symbols at each node of the external
boundary.

Since this is a surface excavation model, we must specify that the ground
surface is a free surface. This is done using the Free option in the toolbar
or Displacements menu.
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Select: Displacements > Free

Select boundary segments to free: Use the mouse to select the three
segments representing the ground surface. When finished, right-click and
select Done Selection, or press Enter.

The triangular pin symbols should now be gone from the ground surface
indicating that it is free to move without restraint.

Let’s now specify the left and right edges of the external boundary as fixed
in the X direction only (i.e. free to move in the Y direction) and the lower
edge as fixed in the Y direction only (i.e. free to move in the X direction).

Select: Displacements > Restrain X

Select boundary segments to restrain in the X direction: Use

the mouse to select the left and right edges of the external

boundary. Right-click and select Done Selection, or press

Enter.
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Select: Displacements > Restrain Y

Select boundary segments to restrain in the Y direction: Use

the mouse to select the bottom edge of the external boundary.

Right-click and select Done Selection, or press Enter.

Next, the nodes at the bottom corners have rollers and they should be
pinned:

Select: Displacements > Restrain X,Y

Right-click the mouse and select Pick by Boundary Nodes from the popup
menu. This will change the mode of restraint application from boundary
segments to boundary nodes.

Select the lower left (-10, -8) and lower right (15, -8) vertices of the

external boundary.

Right-click and select Done Selection. Triangular pin symbols now

replace the roller symbols at these vertices.

After applying restraints to boundary segments, always check that nodes
at the end of segments have the correct conditions applied.

Note: Restraints can also be applied directly by right-clicking on segments or
nodes and selecting a restraint option from the popup menu.

The finished model should appear as follows:
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3.0 Compute

Save the model, then Select: Analysis > Compute

4.0 Results and Discussion

Select: Analysis > Interpret

4.1 Principal Stress (Sigma 1)

The Interpret window will open to the Sigma 1 contours for Stage 1.

Select: Display Stress Trajectories

The gravitational stress field results in horizontal Sigma 1 contours, except
where the contours are perturbed by the excavation. Overall, the major
principal stress is vertical as can be seen by the ‘long’ axis of the stress
trajectories – the horizontal / vertical stress ratio was set to 0.5 (in-plane
and out-of-plane).

Now view the stress contours for Stage 2 and Stage 3 by selecting the
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stage tabs at the lower left of the view.

Toggle the display of stress trajectories off by re-selecting the Stress

Trajectories  toolbar button.

Select the Stage 2 and Stage 3 tabs to view the changing stress
distribution with excavation of the trench and loading.

4.2 Strength Factor

Change the data type to Strength Factor and change the number of
Contour intervals to 7 in the Contour Options dialog.

Select: Strength Factor from the drop-down menu in the toolbar.

Based on the Strength Factor contours at Stage 3, it is evident that this
excavation would collapse without support. Keeping in mind that the
analysis was elastic, notice the regions of failure around the tunnel and
between the trench and the tunnel (i.e. contours with strength factor less
than 1 in orange and tension zones in red.
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Strength factor contours at Stage 3, indicating collapse of material around
excavations.

4.3 Displacement

Let’s look at displacements.

Select: Displacement > Total Displacement from the drop-down menu in
the toolbar.

View the displacement contours at each stage by selecting the stage tabs.
Observe the maximum displacement, displayed in the status bar, and
where it is occurring on the model.

The Stage 1 maximum displacement, about 3 mm, is occurring at the
bottom of the tunnel. The Stage 2 maximum displacement, about 4.7 mm,
is occurring at the left side of the trench. The Stage 3 maximum
displacement, about 17 mm, is underneath the distributed load.

Now, turn off the display of the contours, and view the deformed shape of
the boundaries and mesh, magnified by a factor of 100.

Right-click the mouse and Select: Contour Options.

In the Contour Options dialog, set the Mode to Off, and select Done.

Right-click the mouse and select Display Options.
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In the Display Options dialog, select Deform Mesh and Deform
Boundaries, and enter a Scale Factor of 100. Select Done.

Select: View > Zoom > Zoom Excavation (F6)

Select the Stage 1 tab.

Notice the flattened shape of the circular tunnel and the subsidence of the
ground surface above the tunnel. The bottom of the tunnel has displaced
slightly more than the top. This is due to the gravity stress field, which of
course increases with depth.

Select the Stage 2 tab.
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The deformation of the trench boundaries is clearly visible. Notice that the
excavation of the trench has shifted the displacement of the tunnel
towards the right.

Select the Stage 3 tab.

The displacements are now dominated by the effect of the load. The
maximum displacement is directly beneath the load. The overall
displacement of the tunnel has been shifted downward, and the bottom of
the tunnel is now almost in its original position.

Let’s “animate” the results. First, set the timing of the animation.

Select: Data > Stage Settings

In the Stage Settings dialog: set the Minimum Animation Time to 2

seconds.

Select OK.

Select: Data > Animate Tabs

The stage tabs are now automatically selected, giving the user an
animated display of results at each stage.

To exit the animation mode, press Escape.
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Before moving on:

Display the contours again. Right-click the mouse and select

Contour Options. Set the Mode to Filled and select Done.

Also turn off the display of the Mesh and Deformed Boundaries, by

selecting the corresponding buttons in the toolbar. Or, select

Defaults > Restore to original program defaults.

Press F6 to Zoom Excavation.

4.4 Query Data

RS2 allows users to query data anywhere in the material to obtain values
interpolated from the contour plots. These values can be displayed
directly on the model, or graphed. A query can be a single point, a line
segment, or any arbitrary polyline.

Select: Query > Add Material Query

Right-click the mouse and make sure Snap is enabled.

When Snap mode is enabled, if the cursor is near a model vertex, a

circle will appear around the vertex, indicating that clicking will

“snap” to that location.

Use the mouse to select the vertex at (4.5, 4) i.e., the upper left
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corner of the trench.

Use the mouse to select the vertex at (4.5, -1) i.e., the lower left

corner of the trench.

Right-click the mouse and select Done. The following dialog should

appear:

10 values along the left edge of the trench should now be visible, since 10
locations were entered in the Specify Query locations dialog.

The values correspond to the stage and the data type. Select the stage
tabs and observe the change in the values.

Select different data types (e.g., Sigma 1, Strength Factor) and observe
the change in values.

NUMBER OF DECIMAL PLACES DISPLAYED

The number of decimal places used to display the query values can be
customized by the user in the Legend Options dialog.

1. Switch back to viewing Total Displacement at Stage 2.

2. If the Legend is currently displayed, right-click on the Legend and

select Legend Options. (If the Legend is NOT currently displayed,

then select Legend Options from the View menu, and select the

Show Legend checkbox in the Legend Options dialog).

3. In the Legend Options dialog, select Number Format = Decimal and

use the mouse to change the number of decimal places (click on the
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up or down arrows). Notice that as the number of decimal places is

changed, the display of values on the query and the interval values

in the Legend are immediately updated.

4. Set the number of decimal places to 4 and select OK in the Legend

Options dialog.

Note: the number of decimal places can be independently specified for each data
type, and RS2 will “remember” this information, so it is not necessary to reset the
number of decimal places each time the program is used.

GRAPHING A QUERY

Right click on the query (i.e., anywhere along the left edge of the trench),
and select Graph Data from the popup menu.

The Graph Query Data dialog will appear:

Select the Stages to Plot checkboxes for Stage 2 and Stage 3.

Select: Plot and a graph of Total Displacement along the query, for

both Stage 2 and Stage 3, will be generated.
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This graph shows the before and after effect of the distributed load on the
displacement of the trench wall. The upper curve represents the Stage 3
results, and the lower curve represents the Stage 2 results. The maximum
difference is about 3 mm, at about 3.3 meters below the ground surface.

Note that each curve on the graph has 10 points. This is because the
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query was created, 10 locations were specified at which to generate
values in the Specify Query Locations dialog. It is possible to change the
number of points to obtain a smoother graph. Close the graph. Let’s edit
the query and generate a new graph.

EDITING A QUERY

Right click on the query and select Edit Locations from the popup menu.

In the Specify Query Locations dialog, number of locations = 50. Toggle
off the "Show queried values” checkbox. Select OK.

Notice the values are no longer displayed on the model. Since the model
is now querying at 50 locations, the numbers would not be readable
without zooming in, so we decided to toggle them off.

Now repeat the steps outlined in the previous section (Graphing a Query)
to obtain a new, smoother graph with 50 points on each displacement
curve.

Finally, note that the axis ranges and titles can be modified by right-
clicking on the graph and selecting Chart Properties. Many other chart
options are also available in the right-click menu.

Close the graph.

This concludes the Introduction to RS2: Surface Excavation Tutorial.
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Materials and Staging
1.0 Introduction

This tutorial will demonstrate the use of multiple materials and staging in
RS2, using material and stage boundaries. The model represents a
longhole stope in an orebody that has different properties than the
surrounding rock mass.

The model consists of four stages. The stope is excavated in the first three
stages and backfilled in the fourth stage. Support (cables) are installed
from the access drifts to the hanging wall.

The model is already created. This tutorial focuses on the analysis of
results using RS2 Interpret. The model should appear as shown below: 

RS2 Click here to see this page in full cont…
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2.0 Compute

Select: File > Recent Folders > Tutorial Folder. Select the Materials and
Staging Tutorial file.

Select: Analysis > Compute

3.0 Results and Discussion

Select: Analysis > Interpret

By default, a multi-stage model will open to Stage 1. Selecting the desired
stage tab in the lower left corner allows the user to view results for different
stages of the model.

3.1 Sigma 1

Let’s zoom in.

Select: View > Zoom > Zoom Excavation
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The Sigma 1 Stage 1 results are now displayed. Select the Stage 2, 3 and
4 tabs and observe the changing stress distribution.

Use Page Up / Page Down keys to change the viewing stage.

Select: Display Stress Trajectories

Again, select the different stage tabs and observe the stress flow around
the excavation.

It is also possible to compare results at different stages on the same
screen:

1. Select: Window > New Window (twice) to create two new views of

the model.

2. Select: Tile Vertically button in the toolbar

3. Select: View > Zoom > Zoom Excavation

4. Select the Stage 1 tab in the left view, the Stage 2 tab in the middle

view, and the Stage 3 tab in the right view.

5. Display the stress trajectories in each view.

6. Hide the legend in the right and middle views (View > Legend

Options).

7. Right-click in any view and select Contour Options. Click in each

view and select Auto-Range (all stages) to ensure that the same

contour range is used for all stages.

Close the contour options dialog. The screen should appear as follows:
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3.2 Strength Factor

While the three views are displayed, let’s look at the Strength Factor
contours:

1. Select: Strength Factor from the Sigma 1 drop down menu in each

window.

2. Toggle Display Stress Trajectories OFF, and Yielded Elements ON,

using the Display toolbar buttons in each view.

Observe the development of strength factor and yielding around the
excavation.

Note:

The orebody has different strength factor contours than the
surrounding rockmass. This is because the orebody was assigned
weaker strength parameters than the rockmass in the model.
Differences in material parameters can be viewed in RS2 by turning
on Max Datatips and resting the cursor over the different materials in
the model.

Most of the yielding is in the back and floor of the stope (i.e. in the
orebody), although there is yielding in the rockmass as well.
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Let’s view the model full screen again.

Maximize any one of the views and re-display the legend if

necessary (View > Legend Options)

Select the Stage 3 tab

Select: View > Zoom > Zoom Window. to get a closer look at the

yielded elements in the stope back. Enter coordinates (0, 100) and

(50, 60).

Two symbols are used for the yielded element markers: an "X" marker
indicates failure in shear and an "O" marker indicating failure in tension.
The symbols are described in the Legend. If tensile failure is accompanied
by shear failure, the symbols overlap.

Display the mesh by selecting the Display Elements in the toolbar

Note that for 6-noded triangles, the Yielded Element symbols occur

at the mid-side element nodes.

Use the arrow keys (up / down / left / right), to pan the model around

the view. View the contours and yielded elements around the entire

excavation.
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Toggle off the Mesh and select Zoom All (F2). Select the Stage tabs

1 to 4 and observe the strength factor contours for each stage.

Toggle off the Yielded Elements.
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3.3 Displacement

Select: Solid Displacement > Total Displacement from the dropdown
menu in the toolbar

Select the Stage 1 tab. The maximum total displacement for Stage 1

is about 22 mm, as indicated in the status bar (0.0219m)

Click through the stages and note the maximum displacement at

each stage.

Note that the Stage 3 and Stage 4 maximum displacements are

almost identical.

Select: View > Zoom > Zoom Excavation

Right-click the mouse and select Display Options.

 Select the Stress tab in the Display Options dialog and toggle

on Deform Boundaries. Enter a scale factor of 100 and select done.

Click through the stage tabs again and observe the displacement

contours with the deformed boundaries displayed.

The deformed boundaries graphically illustrate the inward movement of
the excavation boundaries. It is also interesting to observe the shifting of
the access drifts towards the hangingwall.

Note: The Deform Boundaries option is also available in the toolbar. However, to
customize the scale factor (similar to this tutorial with a scale factor = 100), it is
necessary to use the Display Options dialog.
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Close two of the views created in previous steps. Maximize the remaining
view and zoom in to the excavation.

Turn off deformed boundaries.

3.4 Stage 4

Remember that the fourth stage of the model represents the backfilling of
the entire stope with a material that has representative backfill properties.
The backfilling of the stope is the only change between Stages 3 and 4 of
the model. Practically speaking, the backfill has no effect on the results for
this model, compared to the third stage results.

The purpose of the backfill in this tutorial was to demonstrate how it

could be modeled. A practical use of backfill modeling would be a

staged model with several excavations that were excavated and

then backfilled in sequence. In this case, the stiffness of the backfill

would serve to limit displacements in the backfilled excavations.

However, that is beyond the scope of this tutorial, and is left for the

user to demonstrate for themselves.

The Initial Element Loading for the backfill material was set as Body

Force Only. This effectively gave the backfill an active force resisting

the excavation deformation, in addition to the passive material
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stiffness. However, compared to the field stress in this model, this

body force is negligible and its effects on the model are minimal. If

we were dealing with a surface excavation and gravity field stress,

then the body force loading would be more significant. (If we had

specified the Initial Element Loading as ‘None’, then only the backfill

stiffness would resist deformation.) See the RS2 Help system for

more information about Initial Element Loading.

3.5 Bolts

Previous steps in the analysis showed that the bolts had no obvious effect
on the stress or strength contours. To gather information about the bolts,
the Graph Bolt Data option will be selected. First, select the Stage 3 tab.

Select: Graph > Graph Bolt Data and select the lower set of 4 bolts.

When the four bolts are selected (they will appear highlighted by a dotted
line when selected), right-click the mouse. Select: Graph Selected, and
the following dialog will appear:
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Select “plot” in the Graph Bolt Data dialog. A graph of Axial Force for the
selected bolts will be generated.

Now repeat the above procedure for the middle and the top sets of four
bolts to generate two more graphs. Tile the windows vertically.

Each graph has a legend that displays bolt and stage numbers. Right
click on the model and Select: Display Options. Under the Support tab,
turn on Bolt Numbers and close the dialog. The bolt numbers on the
model correspond to the numbers on the graphs, allowing the user to
identify the bolts.
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Furthermore, the numbers also identify the end of each bolt and therefore
the end of each curve. The start of each curve therefore represents the
end with the face plate, at the access drifts. An important point to
remember when installing bolts with face plates between two excavations
– the first point of each bolt must be the end with the face plate. It is
important to remember this when creating bolt geometry using the Add
Bolt option or DXF import.

Also notice on the plots that the peak capacity of the bolts (0.1 MN) is
indicated by a horizontal line. The force in all bolts is well below this line,
indicating that there is no yielding in the bolts.

Let’s verify that there is no yielding in the bolts:

 In the model view, Select: Yielded Bolts button from the

toolbar

The status bar at the bottom of the screen will indicate "no yielded

bolt elements"

As expected, no bolts have yielded (if there were yielded bolts, the

yielded sections would be highlighted with a different colour)

Now, let’s plot data from multiple stages on one graph:
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First, maximize the model view

Select: Graph > Graph Bolt Data and select bolt #4

Right-click and Select: Graph Selected as before, except this time

select the first three stages to plot, using the checkboxes

Select Create Plot. Axial Force at stages 1, 2 and 3 for the selected

bolt will be plotted

In this case, the axial force in the bolt, near the face plate, increases

from stage 1 to stage 2, and does not change significantly from

stage 2 to stage 3

To summarize the bolt data interpretation, it is always important to look at
the effect of the excavation on the bolts, and not just the bolts on the
excavation. In many cases, the bolts will have little effect on the contour
plots (stress, strength, displacement), but will nonetheless be taking a
substantial load. Unless the bolts are installed in a zone of yielding with
large displacements (see the RS2 Support Tutorial) this will often be the
case.

Examining the load in the bolts allows the design of bolt support by
varying bolt parameters (diameter, etc) to obtain optimal stress in the bolt
system.

3.6 Differential Results

Previously, this tutorial used a Reference Stage = 0. Differential results
between any two stages can be viewed by setting the Reference Stage >
0 in the Stage Settings dialog. For example:

Select: Data > Stage Settings

01/11/19, 13:48
Pagina 12 di 14



Set the Reference Stage to 1 and select OK.

Notice that the Stage Tabs now display results relative to the reference
stage entered. The (r) in the stage tabs indicates that differential results
with respect to a reference stage are shown.

See the RS2 Help system for information about how to interpret differential
results.

3.7 Log File and Load Step Plot

Let’s examine the Log File (created during a RS2 stress analysis, and the
Load Step plot.

Select: Analysis > Log File

A summary of the number of load steps at each stage, as well as the
number of iterations and final tolerance at each load step is available.

After a plastic analysis, it is a good idea to check the log file to make sure
that the solution converged within the specified tolerance. For this
example, the final calculated tolerance is less than 0.001 for each load
step, indicating convergence within our specified tolerance. The
tolerance, number of load steps, and maximum number of iterations can
all be user specified in the Project Settings dialog when the model is
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created.

Close the log file view.

Select: Analysis > Load Step Plot

The Load Step Plot plots the maximum displacement at each load step, for
each stage.

This concludes the Materials and Staging Tutorial.
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3D Tunnel Simulation Using Core Replacement
1.0 Introduction

In this tutorial, RS2 is used to simulate the three-dimensional excavation of
a tunnel. In three dimensions, the tunnel face provides support. As the
tunnel face advances away from the area of interest, the support
decreases until the stresses can be accurately modelled with a two-
dimensional plane-strain approach. This procedure is necessary to
determine the amount of deformation prior to support installation.

A circular tunnel of radius 4m is to be constructed in Schist at a depth of
550m. The in-situ stress field has been measured with the major in-plane
principal stress equal to 30 MPa, the minor in-plane principal stress equal
to 15 MPa and the out-of-plane stress equal to 25 MPa. The major
principal stress is horizontal, and the minor principal stress is vertical. The
strength of the Schist can be represented by the Generalized Hoek-Brown
failure criterion with the uniaxial compressive strength of the intact rock
equal to 50 MPa, the GSI equal to 50 and mi equal to 10. To compute the
rock mass deformation modulus, the modulus ratio (MR) is assumed to be
400. The support is to be installed 2m from the tunnel face.

The goal of this tutorial is to demonstrate how to model the tunnel
deformation prior to support installation using the core replacement
(material softening) approach.

To design a support system, the following procedure can be used:

1. Determine the amount of tunnel wall deformation prior to support

installation (Core Softening Model). As a tunnel is excavated, there is

a certain amount of deformation, usually 35-45% of the final tunnel

wall deformation, before the support can be installed. Determining

RS2 Click here to see this page in full cont…
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this deformation can be done using either a) observed field values,

or b) numerically from 3D finite-element models or axisymmetric

finite-element models, or c) by using empirical relationships such as

those proposed by Panet or Vlachopoulos and Diederichs.

2. Using the core replacement technique, determine the modulus

reduction sequence that yields the amount of tunnel wall deformation

at the point of and prior to support installation. This is the value

determined in step 1 (Core Replacement Part 1 Model)

3. Build a model that relaxes the boundary to the calculated amount in

step 2. Add the support and determine whether a) the tunnel is

stable, b) the tunnel wall deformation meets the specified

requirements, and c) the tunnel lining meets certain factor of safety

requirements. If any of these conditions are not met, choose a

different support system and run the analysis again (Core

Replacement Part 2 Model)

2.0 Construct the Model

2.1 Project Settings

Select: Analysis > Project Settings

Under the General tab, define the units as “Metric, stress as MPa.”

Under the Stages tab, change the number of stages to 9 (see

following figure). Fill in the stage names as shown below. Close the

dialog by clicking OK.
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2.2 Geometry 

Now enter the circular tunnel.

Select: Boundaries > Add Excavation

1. Right-click the mouse and select the Circle option from the popup

menu.

2. Select the Center and radius option, enter Radius = 4 and enter

Number of Segments = 96 and select OK.

3. Enter the circle center: Enter (0,0) in the prompt line and the circular

excavation will be created.

Select Zoom All (or press the F2 function key) to zoom the excavation to
the center of the view.

Now let’s create the external boundary. In RS2, the external boundary may
be automatically generated, or user-defined. Let’s use one of the
‘automatic’ options:
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Select: Boundaries > Add External

In the Create External Boundary dialog, use set Boundary Type = Box and
Expansion Factor = 5. Select OK, and the external boundary will be
automatically created.

The boundaries for this model have now been entered.

2.3 Materials 

Select: Properties > Define Materials

For Material 1, under the Strength tab, change the Failure Criterion to

Generalized Hoek-Brown and the Material Type to Plastic.

Now define the strength parameters and the Young’s Modulus using

the GSI calculator. Press the GSI calculator button:

In the GSI calculator dialog, set the uniaxal compressive
strength of the intact rock equal to 50 MPa, the GSI equal to 50
and mi equal to 10. To compute the rock mass deformation
modulus, set the modulus ratio (MR) to 400.

Press the OK button. The material properties dialog should now
be updated with the new strength and modulus values.
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Change the Name of Material 1 to E=6143.

Click on the Material 2 tab and change the name to E=3000. Change

the Initial Element Loading to None. In the Stiffness tab, change the

Young’s Modulus to 3000 MPa.

Now follow the same procedure and set the Young’s modulus of

Materials 3 through 8 to 1000, 250, 100, 50, 20, and 10 MPa

respectively. Change the names to reflect the value of the modulus.

Make sure that the Initial Element Loading for Materials 3 thru 8 is set

to None.
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Click OK when done.

The first material, with modulus 6143 MPa and Generalized Hoek-Brown
failure criterion, is the in-situ rock mass. Materials 2 through 8 will be used
inside the excavation (excavation core). The core material is progressively
replaced over several stages. This replacement, along with the modulus
reduction, allows the boundary to progressively deform. In each of the
eight stages, the material inside the excavation is replaced by a material
with zero internal stress (i.e. Initial Element Loading = None) and with a
lower modulus than the proceeding stage. In the final stage, the material
inside the excavation is removed. This process models the advancement
of the tunnel face. Each stage (and corresponding core modulus)
represents some distance from the tunnel face, either in front of or behind
the face. The final excavated stage represents the deformed state far
away from the tunnel face, at a distance where the face has no influence
on stresses or displacements. What’s left is determining the
correspondence between core modulus and distance from the tunnel
face, specifically, the modulus sequence that yields the deformation at the
support installation distance. The support installation distance being the
distance between the tunnel face and where the support is installed.

To determine the correspondence between core modulus and distance
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from the tunnel face, the relationship between tunnel wall deformation and
distance from the tunnel face must be known. Knowing the relationship
between tunnel wall displacement and distance from the tunnel face and
knowing the relationship between core modulus and tunnel wall
displacement, the relationship between core modulus and distance from
the tunnel face can then be determined. Knowing this relationship allows
the calculation of the modulus reduction sequence that gives the tunnel
wall displacement prior to support installation.

2.4 Core Replacement Technique

Select: Zoom Excavation on the toolbar

Select: Properties > Assign Properties

1. Make sure the Stage 2 tab, E=3000, is selected (at the bottom left of

the view).

2. Select the “E=3000” button in the Assign dialog.

3. Click the left mouse button inside the tunnel. The material inside the

tunnel should change to green, the color representing the E=3000

material.

4. Change to Stage 3, E=1000, by clicking the stage tab at the bottom

of the screen.

5. Select the “E=1000” button in the Assign dialog.

6. Click the left mouse button inside the tunnel. The material inside the

tunnel should change to light blue, the color representing the

E=1000 material.

7. Change to Stage 4, E=250.

8. Select the “E=250” button in the Assign dialog.

9. Click the left mouse button inside the tunnel.

10. Change to Stage 5, E=100.
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11. Select the “E=100” button in the Assign dialog.

12. Click the left mouse button inside the tunnel.

13. Change to Stage 6, E=50.

14. Select the “E=50” button in the Assign dialog.

15. Click the left mouse button inside the tunnel.

16. Change to Stage 7, E=25.

17. Select the “E=25” button in the Assign dialog.

18. Click the left mouse button inside the tunnel.

19. Change to Stage 8, E=10.

20. Select the “E=10” button in the Assign dialog.

21. Click the left mouse button inside the tunnel.

22. Change to Stage 9, Excavated.

23. Select the “Excavate” button at the bottom of the Assign dialog.

24. Click the left mouse button inside the tunnel. The material inside the

excavation should now be removed.

25. Close the Assign dialog by clicking on the X in the upper right corner

of the dialog.

Now select Stage 1 – the in-situ condition stage. Turn on the minimum
data tips mode using the following command.

Select: View > Data Tips > Minimum

Hover the mouse inside the excavation. After a second, a data tip should
appear: 
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Notice that the data tip shows all the materials inside the excavation as a
function of stage.

Let’s run the analysis.

2.5 Mesh 

Select: Mesh > Mesh Setup

In the mesh setup dialog, ensure the Element Type is 6 Noded Triangles.

Click the Discretize button and then the Mesh button. Click OK to close
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the dialog.

2.6 Field Stress 

Field Stress determines the initial in-situ stress conditions, prior to
excavation.

Select: Loading > Field Stress

Enter Sigma 1 = 30, Sigma 3 = 15, Sigma Z = 25, Angle = 0, and select
OK.

Select: File > Save

Select: Analysis > Compute

3.0 Results and Discussion

Select: Analysis > Interpret

The maximum stress, Sigma 1 for Stage 1 will be displayed. Notice that
there is no variation of stress and that the stress (30 MPa) is equal to the
major in-situ field stress. This is expected since in the first stage the
material inside and outside the tunnel boundary is the in-situ E=6143
material.
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Select: Zoom Excavation on the toolbar

Change the contours to plot Total Displacement using the pull-down menu
in the toolbar. The model for Stage 1 will look like this:

There is essentially no displacement in the first stage. Now click through
the stages. An increase in deformation is visible around the tunnel as the
core material is replaced and softened (modulus reduced).

3.1 Step 1: Computing tunnel deformation before support installation
using the Vlachopoulos and Diederichs method

To compute the tunnel deformation at the point of support installation, use
the empirical relationship developed by Vlachopoulos and Diederichs. To
use this method, information from the finite element analysis is required: a)
the maximum tunnel wall displacement far from the tunnel face, and b) the
radius of the plastic zone far from the tunnel face.

Both values can be computed from a plane strain analysis with zero
internal pressure inside the excavation. In the model constructed in this
tutorial, the results from stage 9 are used since the material inside the
excavation is completely removed in this stage.

Switch to the last stage (Stage 9). Look at the bottom of the legend. The
maximum displacement for this stage is approximately 0.05 m. This is the
value of maximum wall displacement far from the tunnel face. The location
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of this displacement is in the roof and floor of the excavation. The location
of this displacement is important since any comparisons of displacement
for various core moduli must be made at the same location.

To determine the radius of the plastic zone, Display Yielded Elements.

Several crosses are visible and represent elements in the finite element
analysis that have failed. Zoom Out so that the entire extent of failed points
is visible (see below).

The extent of this failed zone represents the extent of the plastic zone
around the tunnel. To determine the radius of the plastic zone, use either
the measuring tool or the dimensioning tool to measure the distance from
the center of the tunnel to the perimeter of the yielded/plastic zone. This
tutorial uses the measuring tool:

Select: Tools > Add Tool > Measure

Select (0, 0) as the location to measure from. Use the mouse to extend the
measuring line vertically until the edge of the yield zone is reached. Click
here to select.

01/11/19, 14:24
Pagina 12 di 27



As seen above, the radius of the plastic zone is approximately 8.8 m.

Computing displacement prior to support installation using the
Vlachopoulos and Diederichs Method

The following plot was created using the Vlachopoulos and Diederichs
equations (Vlachopoulos and Diederichs, 2009). The equations can also
be found in the Kersten Lecture, appendix 1 (Hoek et. al., 2008). Using
this plot, it is possible to estimate the amount of closure prior to support
installation if the plastic radius and displacement far from the tunnel face
are known.
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For our problem, Rp=8.8m, Rt=4m, X=2m, and umax=0.069m. The
Distance from tunnel face/tunnel radius = 2/4 = 0.5. The Plastic zone
radius/tunnel radius = 8.8/4 = 2.2. From the above plot this gives
Closure/max closure approximately equal to 0.44. Therefore the closure
equals (0.44)*(0.069) = 0.030 m.

As computed above, the tunnel roof displaces 0.030m before the support
is installed.

Step 2: Determining the core modulus

The next step is to determine the core modulus that yields a displacement
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of 0.030m in the roof of the tunnel. It is important to maintain the same
location as is used to determine umax, since the location of maximum
displacement can change depending on the magnitude of the internal
pressure. This can be seen in this model as larger core moduli produce
larger displacement in the sidewall while smaller core moduli produce
larger displacements in the roof and floor.

To determine the internal pressure that yields a 0.030m roof displacement,
plot the displacement versus stage for a point on the roof of the
excavation.

Ensure Total Displacement is selected as the data type.

Graphing Displacement in the Roof of the Excavation

To create the graph:

Select: Graph > Graph Single Point vs. Stage

1. When asked to enter a vertex, type in the value 0, 4 for the location

and press Enter. This is a point on the roof of the excavation.

2. The Graph Query Data dialog will appear: 
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3. Press the Plot button. The following figure shows the plot generated

by the program. This is a plot of displacement versus stage for a

point in the roof of the tunnel.

Right-click in the plot and choose Sampler > Show Sample. Move the
sampler by moving the mouse with the left mouse button. Move the
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sampler until the displacement value on the right side of the plot is equal
to 0.030m.

This plot shows that in stage 4, the wall displacement in the roof of the
tunnel is approximately 0.030m. This represents a 3-stage material
replacement and reduction of core modulus from E=6143(insitu), to 3000,
1000 and finally 250 MPa.

Creating a convergence confinement graph in Excel

To create a convergence confinement graph (plots displacement versus
core modulus), export the above graph to Microsoft Excel™.

Right-click in the graph and choose the Plot in Excel option.

Excel will launch with a plot of stage number versus displacement. The
plot can be easily changed to show the stage number data to the core
modulus. A sample of the Excel file for this example is included in the
Tutorials folder with the RS2 data files.

The following image shows the convergence-confinement plot in Excel for
this example. The plot shows that modulus reduction to 250MPa yields the
tunnel wall displacement computed above for the point of support
installation (0.030m).
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Steps 1 and 2 as defined in the Problem section at the beginning of this
tutorial have been completed; lets proceed by defining the support
system.

From Interpret, switch back to the RS2 Model program

Note: see the note at the end of this tutorial about how to carry out the analysis if the
required modulus value lies between two values in the initial modulus reduction
sequence.

4.0 Model: With Support

We will now use the 9-stage model created above and modify it to create
the support design.

4.1 Project Settings

Select: Analysis > Project Settings and select the Stages Tab.

Use the Delete Stages button to delete stages 5,6,7, and 8.

Change the name of stage 5 from Excavated to Support Installed.

The dialog should look like: 
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It is important that we keep all the core softening stages up to the stage
that represents support installation. This is because the replacement and
softening of the core material in stages 2 and 3 affect the final
displacement result. These stages directly influence the stress path and
displacement of the material around the excavation.

Close the dialog by clicking OK.

Make sure the Stage 5, Support Installed stage tab is selected. Click the
Zoom Excavation button on the toolbar.
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4.2 Setting the Reinforced Concrete Liner Properties

Now define the liner properties. The properties correspond to a 200 mm
thick layer of concrete reinforced with W150X18 I-beams spaced at 2-
meter intervals along the tunnel axis.

Select: Properties > Define Liners

1. Change the Name of the liner to Tunnel Liner

2. Change the Liner Type to Reinforced Concrete

3. Click on the Common Types button. In the Reinforcement database

dialog:

a. Select an I-beam from a list of standard reinforcement types.

b. Select the W150 x 18 I-beam. 

c. Click OK, and the I-beam reinforcement properties will be

automatically loaded into the Define Liner Properties dialog.
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4. In the Define Liner Properties dialog, for the Reinforcement, enter a

spacing of 2m.

5. Enter the properties for the concrete. 

a. Thickness=0.2m, Modulus=25000MPa, Poisson Ratio=0.15,

Compressive Strength=45MPa, Tensile Strength=5MPa. The liner

properties dialog should look like: 

6. Press OK to save the input and exit the dialog.

4.3 Adding a Reinforced Concrete Liner to the Tunnel 

Let’s line the tunnel with the liner defined above. First make sure that Stage
5, the Support Installed stage, is selected.
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Select: Support > Add Liner

1. In the Add Liner dialog, select Tunnel Liner as the Liner Property and

set the liner to install at stage 5. Select OK.

2. Click and hold the left mouse button and drag a selection window

which encloses the entire excavation. Release the left mouse button.

Notice that all excavation line segments are selected.

3. Right-click the mouse and select Done Selection, or just press the

Enter key. The entire tunnel will now be lined, as indicated by the

thick blue line segments around the excavation boundary (see

below). 
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Click through the stages. Notice how the color of the liner changes from
light blue in stages 1 through 4 to dark blue in stage 5. This indicates that
the liner is being installed in stage 5.

The model is ready for analysis.

5.0 Compute

Before analyzing the model, save it as a new file called 3D Tunnel
Simulation using Core Replacement (Part 2).fez (make sure to select Save
As and not Save, or it will overwrite the internal pressure reduction file).

Select: File > Save As to save the model

Save the file as 3D Tunnel Simulation using Core Replacement (Part 2).fez.

Select: Analysis > Compute

The RS2 Compute engine will proceed in running the analysis.

6.0 Results and Discussion: With Support
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From Model, switch to the Interpret program.

Select: Analysis > Interpret

If any other files are loaded in the Interpret program (i.e. the
CoreSoftening.fez file), close them. Click on the tab at the bottom of the
program window associated with the file and use the File > Close menu
option to close the file.

Make sure the Stage 5 tab is selected and zoom in on the excavation.

Support Capacity Diagrams

Support capacity diagrams give the engineer a method for determining
the factor of safety of a reinforced concrete liner. For a given factor of
safety, capacity envelopes are plotted in axial force versus moment space
and axial force versus shear force space. Values of axial force, moment,
and shear force for the liner are then compared to the capacity envelopes.
If the computed liner values fall inside an envelope, they have a factor of
safety greater than the envelope value. So, if all the computed liner values
fall inside the design factor of safety capacity envelope, the factor of
safety of the liner exceeds the design factor of safety.

Select: Graph > Support Capacity Plot

The Support Capacity Plot dialog allows the user to choose the support
element (i.e. liner type), the number of envelopes, and the stages from
which the liner data is taken.

Use the spin control to increase the number of envelopes to 3. The dialog
should look like:
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Press OK.

The following plot is generated. The dark red lines represent the capacity
envelopes for the 3 factors of safety (1, 1.2, 1.4).
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Notice that all the data points fall within the factor of safety=1.4 envelope,
on all four plots. This means that the support system chosen has a factor
of safety greater than 1.4.

Note about determining the final core modulus:

In this example, the required core modulus, which gives the displacement
required at the point of support installation, happens to be exactly equal to
one of the original modulus values chosen for the initial reduction
sequence (i.e. 250 MPa). In general, this will not be the case. That is, the
required core modulus will probably lie between two of the values chosen
for the initial modulus reduction sequence. If this occurs:

1. Use the convergence-confinement graph to determine the required

core modulus at the point of support installation, as discussed earlier

in this tutorial.

2. Then either insert a new stage of core replacement, with the required

modulus value, or simply use the nearest stage with a HIGHER

modulus value and lower the material modulus at this stage to the

required value (e.g. if the required modulus is 350 MPa, but the initial

sequence goes from 500 to 250, then change the 500 to 350).

3. Re-run the analysis and check if the new modulus value does in fact

give the desired displacement at the point of support installation. It
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should be close. If not, then repeat steps 1 to 3 until the required

modulus value is determined.

This concludes the 3D Tunnel Simulation Tutorial.

7.0 References
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displacement profiles for convergence-confinement analysis of deep
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Tunnel Lining Design
1.0 Introduction

A circular tunnel of radius 4 m is to be constructed in Schist at a depth of
550m. The in-situ stress field has been measured with the major in-plane
principal stress equal to 30 MPa, the minor in-plane principal stress equal
to 15 MPa, and the out-of-plane stress equal to 25 MPa. The major
principal stress is horizontal, and the minor principal stress is vertical. The
strength of the Schist can be represented by the Generalized Hoek-Brown
failure criterion with the uniaxial compressive strength of the intact rock
equal to 50 MPa, the GSI equal to 50, and mi equal to 10. To compute the
rock mass deformation modulus, the modulus ratio (MR) is assumed to be
400. The support is to be installed 2 m from the tunnel face.

The goal of this tutorial is to design a reinforced concrete lining with a
factor of safety greater than 1.4.

To design a support system, the following three steps must be performed:

1. Determine the amount of tunnel wall deformation prior to support

installation. As a tunnel is excavated, there is a certain amount of

deformation, usually 35-45% of the final tunnel wall deformation,

before the support can be installed. Determining this deformation

can be done using either a) observed field values, b) numerically

from 3D finite-element models or axisymmetric finite-element models,

or c) by using empirical relationships such as those proposed by

Panet or Vlachopoulos and Diederichs.

2. Using either the internal pressure reduction method, or the modulus

reduction method, determine the internal pressure or modulus that

yields the amount of tunnel wall deformation at the point of and prior

RS2 Click here to see this page in full cont…
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to support installation. This is the value determined in step 1.

3. Build a model that relaxes the boundary to the calculated amount in

step 2 using either an internal pressure or modulus. Add the support

and determine whether a) the tunnel is stable, b) the tunnel wall

deformation meets the specified requirements, and c) the tunnel

lining meets certain factor of safety requirements. If any of these

conditions are not met, choose a different support system and run

the analysis again.

The first step is to determine the amount of tunnel wall deformation prior to
support installation. For this tutorial, we’ll use the relationship proposed by
Vlachopoulos and Diederichs. The Vlachopoulos and Diederichs method
is documented in Appendix 1 of the Kersten Lecture by Hoek, Carranza-
Torres, Diederichs and Corkum. The paper is in the Hoek’s published
papers area on the Rocscience website:
http://www.rocscience.com/hoek/references/Published-Papers.htm

This method requires that we build a model of the tunnel and determine a)
the deformation far from the tunnel face using a simple plane strain
analysis, and b) for the same model determine the plastic zone radius.

In this tutorial, start by building a single model that also combines step 2
with step 1. A plane strain model that relaxes an internal pressure on the
tunnel boundary from a value equal to the applied in-situ stress to zero will
be built. The final stage, with zero internal pressure, will be used to
determine the amount of deformation prior to support installation (step 1).
The factoring of the applied internal pressure over several stages will be
used to determine the pressure that yields the amount of tunnel wall
deformation at the point of support installation (step 2). This tutorial
focuses on the analysis of results, with and without support installed. For
additional resources discussing model construction, see the RS2 user
manual on the Rocscience website.
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2.0 Compute: Without Support

Select: File > Recent Folders > Tutorial Folder.

Select: Tunnel Lining Design (Initial)

In this initial file, the model has been staged, project settings defined,
material properties defined and assigned, and an induced load applied
over the stages.

Select: Analysis > Compute

3.0 Results and Discussion: Without Support

Select: Analysis > Interpret

The maximum stress, Sigma 1, for Stage 1 will be displayed. Notice that
there is no variation of stress and that the stress (30 MPa) is equal to the
major in-situ field stress. This means that the internal pressure is equal and
opposite to the field stress and the model is behaving as if the tunnel did
not exist.

Click the Zoom Excavation button on the toolbar.
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Change the contours to plot Total Displacement using the pull-down menu
in the toolbar. There no displacement visible in the first stage.

Now click through the stages. There is an increase in deformation around
the tunnel as the internal pressure is reduced.

Step 1: Computing tunnel deformation before support installation using the
Vlachopoulos and Diederichs method

To compute the tunnel deformation at the point of support installation, the
empirical relationship developed by Vlachopoulos and Diederichs will be
used. To use this method, two pieces of information are required from the
finite-element analysis: a) the maximum tunnel wall displacement far from
the tunnel face, and b) the radius of the plastic zone far from the tunnel
face.

Both values can be computed from a plane strain analysis with zero
internal pressure inside the excavation. In the model, the results from
stage 10 are used since there is zero internal pressure in this stage.

Switch to the last stage, stage 10. Look in the lower left corner of the
program window on the status bar. The maximum displacement for this
stage is approximately 0.065m. This is the value of maximum wall
displacement far from the tunnel face. The location of this displacement is
in the roof and floor of the excavation. The location of this displacement is
important since any comparisons of displacement for various internal

01/11/19, 14:23
Pagina 4 di 26



pressures must be made at the same location.

To determine the radius of the plastic zone, turn on the display of yielded
elements

Several crosses are displayed and represent elements in the finite element
analysis that have failed.

Zoom Out to see the entire extent of failed points is visible (see below).

The extent of this failed zone represents the extent of the plastic zone
around the tunnel. To determine the radius of the plastic zone, use either
the measuring tool or the dimensioning tool to measure the distance from
the center of the tunnel to the perimeter of the yielded/plastic zone. Let’s
use the measuring tool.

Select: Tools > Add Tool > Measure

Set (0,0) as the location to measure from. Use the mouse to extend the
measuring line vertically until reaching the edge of the yielded zone. Press
the left mouse button.
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As seen above, the radius of the plastic zone is approximately 8.5m.

Computing displacement prior to support installation using the
Vlachopoulos and Diederichs Method

The following plot was created using the Vlachopoulos and Diederichs
equations. The equations can be found in the Kersten Lecture, appendix
1. Using this plot, it is possible to estimate the amount of closure prior to
support installation, knowing the plastic radius and displacement far from
the tunnel face.
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For this problem, Rp=8.5m, Rt=4m, X=2m, and umax=0.065m. The
distance from tunnel face/tunnel radius = 2/4 = 0.5. The plastic zone
radius/tunnel radius = 8.5/4 = 2.1. From the above plot this gives
closure/max closure approximately equal to 0.44. Therefore the closure
equals (0.44)*(0.065) = 0.028m.

As computed above, the tunnel roof displaces 0.028m before the support
is installed.
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Step 2: Determining the internal pressure factor

The next step is to determine the internal pressure that yields a
displacement of 0.028m in the roof of the tunnel. It is important to maintain
the same location as is used to determine umax, since the location of
maximum displacement can change depending on the magnitude of the
internal pressure. This can be seen in this model as larger internal
pressures produce larger displacement in the sidewall while smaller
internal pressures produce larger displacements in the roof and floor.

To determine the internal pressure that yields a 0.028m roof displacement,
plot the displacement versus stage for a point on the roof of the
excavation.

Make sure Total Displacement is selected as the data type.

Graphing Displacement in the Roof of the Excavation

To create the graph:

Select: Graph > Graph Single Point vs. Stage

Use drop down menu to select Graph Single Point vs. Stage

1. When asked to enter a vertex, type in the value (0,4) for the location

and press Enter. This is a point on the roof of the excavation.

2. The Graph Query Data dialog will appear:
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3. Press the Plot button. The following figure shows the plot generated

by the program. This is a plot of displacement versus stage for a

point in the roof of the tunnel.

Right-click in the plot and choose the Sampler option. Move the sampler
by moving the mouse with the left mouse button. Move the sampler until
the displacement value on the right side of the plot is equal to 0.028m.
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In stage 6, the wall displacement in the roof of the tunnel is 0.028m. This
represents an internal pressure factor of 0.1 as was defined in the modeler
for the field stress vector distributed load.

Creating a convergence confinement graph in Excel

To create a convergence confinement graph, which plots displacement
versus internal pressure, export the above graph to Microsoft Excel.

Right-click the graph and choose the Plot in Excel option.

Excel will launch with a plot of stage number versus displacement. It is
simple to modify the plot to change the stage number data to the internal
pressure factor. A sample of the Excel file for this example is included in
the Tutorials folder with the RS2 data files.

The following image shows the convergence-confinement plot in Excel for
this example. This plot shows that an internal pressure factor of 0.1 yields
the tunnel wall displacement computed above for the point of support
installation (0.028m).
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Steps 1 and 2, as defined in the Problem section at the beginning of this
tutorial, have now been completed. Let’s analyze the model with a support
system included in the design.

From Interpret, switch back to the RS2 Model program by pressing the
Model button on the toolbar.

4.0 Model and Compute: With Support

 Open the Project Settings dialog from the Analysis menu and select the
Stages Tab.

Change the name of Stage 1 to Pre Excavation. Change the name of
Stage 2 to Initial Stage. Change the name of Stage 6 to Tunnel Relaxation.
Change the name of Stage 11 to Support Installed. The dialog should look
like this:
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Now delete all other stages except these three stages. Note, you can
select multiple stages by scrolling down the number column with the left
mouse button depressed. Use the Delete Stages button to delete the
stages. After deleting these stages, the dialog should look like:

Stage 6 from the previous model was selected because it represents the
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stage in which the internal pressure in the tunnel yields the necessary
deformation before we install the support. Close the dialog by clicking OK.
Make sure the Stage 2 tab is selected.

Click the Zoom Excavation button on the toolbar.

Click through the stages. Stage 3, the tunnel relaxation stage, should look
like:
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Note: you can use the Loading > Distributed Loads > Edit Distributed Load option
to select any of the loads on the boundary to verify that the stage factor is 0.1 for
Stage 2.

Stage 4, the Support Installed stage, should have no load on the
boundary.

SETTING THE REINFORCED CONCRETE LINER PROPERTIES

Now define the liner properties. The properties we enter will correspond to
a 100 mm thick layer of concrete reinforced with W100X19.3 I-beams
spaced at 2 meter intervals along the tunnel axis.

Select: Properties > Define Liners

1. Change the Name of the liner to Tunnel Liner

2. Change the Liner Type to Reinforced Concrete

3. Click on the Common Types button. You will see the Reinforcement

database dialog shown below. For the Reinforcement, select an I-

beam from a list of standard reinforcement types.
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4. In the Reinforcement database dialog, select the W100 x 19.3 I-

beam. Click OK, and the I-beam reinforcement properties will be

automatically loaded into the Define Liner Properties dialog. 

5. In the Define Liner Properties dialog, for the Reinforcement, enter a

spacing of 2m.

6. Enter the properties for the concrete. Thickness=0.1m,

Modulus=25000MPa, Poisson Ratio=0.15, Compressive

Strength=45MPa, Tensile Strength=5MPa. The liner properties dialog

should look like: 

7. Press OK to save your input and exit the dialog.

ADDING A REINFORCED CONCRETE LINER TO THE TUNNEL

Let's line the tunnel with the liner described above. First, ensure that Stage
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4, the Support Installed stage, is selected.

Select: Support > Add Liner

Select OK in the Add Liner dialog:

Click and hold the left mouse button, and drag a selection window which
encloses the entire excavation. Release the left mouse button. Notice that
all excavation line segments are selected.

Right-click the mouse and select Done Selection, or just press the Enter
key. The entire tunnel will now be lined, as indicated by the thick blue line
segments around the excavation boundary (see below).
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Click through the stages. Notice how the color of the liner changes from
light blue in stages 1 and 2 to dark blue in stage 3. This indicates that the
liner is being installed in stage 3.

The addition of the liner is now complete and it is time to run the analysis.
Before computing, save the file as Tunnel Lining Design (Part 2)

Select: Analysis > Compute

5.0 Results and Discussion: With Support

Select: Analysis > Interpret

Make sure the Stage 3 tab is selected.

Click the Zoom Excavation button on the toolbar.

Support Capacity Diagrams

Support capacity diagrams give the engineer a method for determining
the factor of safety of a reinforced concrete liner. For a given factor of

01/11/19, 14:23
Pagina 17 di 26



safety, capacity envelopes are plotted in axial force versus moment space
and axial force versus shear force space. Values of axial force, and
moment and shear force for the liner are then compared to the capacity
envelopes. If the computed liner values fall inside an envelope, they have
a factor of safety greater than the envelope value. So, if all the computed
liner values fall inside the design factor of safety capacity envelope, the
factor of safety of the liner exceeds the design factor of safety.

Select: Graph > Support Capacity Plots

The Support Capacity Plot dialog allows the user to choose the support
element (i.e. liner type), the number of envelopes, and the stages from
which the liner data is taken.

Use the spin control to increase the number of envelopes to 3. The dialog
should look like:
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Press OK.

The following plot is generated. The dark red lines represent the capacity
envelopes for the 3 factors of safety (1, 1.2, 1.4). Notice the number of
liner data points that fall outside the 1.4 design factor of safety envelope,
meaning they have a factor of safety less than 1.4. This occurs for both the
capacity diagrams for the concrete and the capacity diagrams for the I-
beam. In fact, several points fall outside the factor of safety=1.0 envelope.
This liner would most likely experience cracking and crushing if used in
this tunnel. This design is improved on further in this tutorial.
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Let’s investigate some of the things you can do with the support capacity
envelopes.

Select: Window > Tile Vertically

Make sure the Support Capacity Plot view is selected, not the contour view
of the tunnel. To focus on just the concrete moment capacity plot, it can be
expanded using the following option.

Select: View > Concrete Moment Capacity Plot

The four plots are replaced by a single plot of the moment capacity for the
concrete. Alternatively, it is possible to maximize any single plot
interactively by double-clicking on the plot. Double-clicking on the
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moment capacity for the concrete returns to the four plots. Right-clicking
also gives you a context menu that enables you to choose viewing
options.

Ensure that a single plot of the moment capacity for the concrete. The
display should look like:

Select: View > Zoom > Zoom Support Capacity Data

The view is zoomed so that the extents of the plot are determined by the
extents of the moment and axial force data for the concrete.

Select: View > Zoom > Zoom All

The plot is returned to the default extents. A mouse wheel can be used to
zoom in and out on the data. Holding down the mouse wheel and moving
the mouse results in panning of the plot. There are several options for
manipulating the plot. Return to the default extents.

Select: View > Zoom > Zoom All

Right-click in the plot view and choose the Chart Properties option.
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A dialog containing options for changing the format of the plots is
displayed. Close this dialog.

Now use the mouse to click on one of the red liner data points. The data
point is highlighted in the support capacity plot view and the liner
associated with this data is highlighted in the main contour view. This is
shown in the following figure.

Right-click in the support capacity plot view and select Filter Data by FS
option. The following dialog is displayed. Change the Factor of safety
used for filtering to Concrete moment. Change the Maximum value to 1
and turn on the Highlight filtered liners. What this does is plot all the data
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points with factor of safety between 0 and 1 for the concrete moment and
show the associated liner elements in the contour view.

Press the OK button after making these changes. In the following image,
only the liner elements with factor of safety between 0 and 1 for the
concrete are displayed. The liner elements associated with these data
points are highlighted on the contour view by drawing a grey circle around
each element. The areas of minimum factor of safety for the concrete are
in the roof and floor of the excavation.

Let’s edit the model to use an improved support system.

6.0 Improving the Support System
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From Interpret, switch back to the RS2 Model program.

Select: Properties > Define Liners

1. Make sure the Tunnel Liner tab is selected. Click on the Common

Types button.

2. In the Reinforcement dialog: Select: W150 x 18 I-beam. Click OK.

3. Increase the thickness of the concrete to 0.2m. The liner properties

dialog should look like:

7.0 Compute: With Improved Support

Save the updated model as a new file called Tunnel Lining Design (Part
3).fez. (Make sure you select Save As and not Save, or you will overwrite
the LinerDesign.fez file).

Select: File > Save As

Save the file as Tunnel Lining Design (Part 3).fez.

Select: Analysis > Compute

01/11/19, 14:23
Pagina 24 di 26



8.0 Results and Discussion: With Improved Support

Select: Analysis > Interpret

Select: Graph > Support Capacity Plots

Use the spin control to increase the number of envelopes to 3. The dialog
should look like:
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Press OK.

The following plot is generated:

All the data points now fall within the factor of safety =1.4 envelope, on all
four plots. This means that the support system chosen has a factor of
safety greater than 1.4 thus achieving the design factor of safety.

This concludes the Tunnel Lining Design tutorial.
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Adding Support
1.0 Introduction

This model represents a horseshoe shaped tunnel with approximately 5-
meter span, to be excavated in heavily jointed rock. The rock is described
as blocky/seamy, of poor quality, and will require support to prevent
collapse.

In this first step of the Support tutorial (Section 2 and 3), the model is
analyzed without support. Both elastic and plastic analyses are
performed.

In the second part of the tutorial (Sections 4 and 5), the model is analyzed
with various forms of support:

Bolts only

Bolts and shotcrete

Bolts and shotcrete in conjunction with load splitting

RS2 Click here to see this page in full cont…
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2.0 Compute

Select: File > Recent Folders > Tutorial Folder and select the Adding
Support Part 1 file

Select: Analysis > Compute

3.0 Results and Discussion Part 1: Elastic and Plastic
(no support)

Select: Analysis > Interpret
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Let’s first view the strength factor contours. Select Strength Factor from the
dropdown menu in the toolbar.

Let’s customize the contours and add some contour labels. Right-click
and select Contour Options.

In the Contour Options dialog:

Enter Number of Intervals = 7, Mode = Filled (with Lines), select

Done.

Add some Contour Labels as shown in the figure below.

Strength factor represents the ratio of available rock mass strength to
induced stress at a given point. There is a large zone of overstress
surrounding the tunnel. All the rock within the contour marked 1 has a
strength factor less than 1 (based on the elastic analysis results) and will
fail if left unsupported.

Select: Tools > Delete All Tools to delete the contour labels.

Notice the maximum displacement displayed in the status bar.

Zoom in and toggle the displacement vectors on:

Select: Zoom Excavation on the toolbar

Select: View > Display Options
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In the Display Options dialog, toggle Deformation Vectors on

Enter a scale factor of 10 and select done.

The elastic displacements show an inward displacement of the tunnel
walls, as well as a significant floor heave. This elastic analysis shows that
the region of overstress is significant.

Model (Plastic Analysis. no support)

Let’s define the rock mass to be plastic and re-run the analysis:

Select: Properties > Define Materials
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Toggle the Material Type to Plastic. Enter residual “mb”, “s”, and “a”
parameters equal to the peak parameters; this defines the material as
ideally elastic-plastic (i.e. no strength drop once yield is reached).

Select OK.

Save and compute the model (Adding Support Part 1 Plastic), then open
Interpret.

View the Strength Factor contours by selecting Strength Factor from the
drop-down menu in the toolbar.

Notice the entire region around the excavation has a strength factor of
approximately 1. For a plastic analysis, when failure (yielding) occurs, the
strength factor is, by definition, equal to one, whereas in an elastic
analysis, the strength factor can go below one as a hypothetical measure
of overstress.

Turn on Yielded Elements to view the failure zone in a plastic model.

The number of yielded elements will be displayed in the status bar (888
yielded finite elements).
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Observe the zone of plastic yielding (X = shear failure, O = tensile failure)
around the excavation (zoom in as necessary).Notice that the yielded
zone roughly corresponds with the zone of strength factor < 1 from the
elastic analysis, with additional propagation beyond this limit, as expected
from a plastic analysis.

Toggle the display of yielded elements off.

Let's look at plastic displacements. Select Total Displacement from the
drop-down menu in the toolbar.

Note the maximum displacement indicated in the status bar.

This is nearly four times the maximum displacement from the elastic
analysis. From the displacement contours, the overall maximum
displacement is occurring in the floor of the tunnel.
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Toggle the deformation vectors on:

Select: View > Display Options

In the Display Options dialog, toggle Deformation Vectors ON

Enter a Scale Factor of 5

Select Done.

Select: Zoom Excavation on the toolbar

The first step in the “Support Tutorial” (model without support) is now
complete.
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4.0 Compute Part 2: Plastic Analysis with Support

Select: File > Recent Folders > Tutorial Folder and select the Adding
Support Part 2. In this model, a radial array of 5m long pattern bolts were
installed on a 1x1 meter grid spacing. Bolts were added by selecting
Support > Add Bolt. Bolt properties were defined by selecting Properties
> Define Bolts. For additional information about adding bolts to a model,
visit the RS2 User Manual.

Select: Analysis > Compute
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3.0 Results and Discussion Part 2: Plastic Analysis
with Support

Select: Analysis > Interpret

Let's view the strength factor contours by selecting Strength Factor from
the drop-down menu in the toolbar.

Turn on Yielded Elements. The number of yielded elements will be
displayed in the status bar.

The yielded zone, based on the extent and location of the yielded
elements, is not discernibly different from the unsupported yield zone.
However, the number of yielded finite elements decreased from 888
(unsupported) to 794 (bolt support).

Let’s check for yielding in the bolts:

Select the Yielded Bolts button in the Display toolbar.

The yielded bolt elements will be highlighted in red and the number

of yielded elements will be displayed in the status bar.
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Almost all the bolts have yielded, as shown by the bolt sections
highlighted in yellow. This indicates tensile failure of a bolt element.
Remember that “bolt elements” for fully bonded bolts are defined by the
intersections of bolts with the finite elements.

Almost all the bolts have yielded, as shown by the bolt sections
highlighted in yellow. This indicates tensile failure of a bolt element.
Remember that “bolt elements” for fully bonded bolts are defined by the
intersections of bolts with the finite elements.

Bolt elements can be displayed with the Display Options dialog. This is left
as an optional step.

When the bolt properties were defined, a residual bolt capacity equal to
the peak bolt capacity was selected. Therefore, even though the bolts
have reached their yield capacity, they still provide support.

Let’s look at the effect of the bolts on the displacement. Select Total
Displacement from the drop-down menu in the toolbar.

The maximum displacement is indicated in the status bar.

Compared to the unsupported excavation, the displacements have been
slightly reduced. Shotcrete must be added to provide additional support to
the tunnel.

Model (plastic analysis with bolts and shotcrete)
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From Interpret, switch back to Model.

Adding a Liner

Let’s line the tunnel with shotcrete.

Select: Zoom Excavation on the toolbar

Select: Support > Add Liner

1. When the Add Liner dialog appears, select OK.

2. Click and hold the left mouse button and drag a selection window

which encloses the entire excavation. Release the left mouse button.

Notice that all excavation line segments are selected.

3. Right-click the mouse and select Done Selection or press the Enter

key. The entire tunnel will now be lined, as indicated by the thick blue

line segments around the excavation boundary.

Whenever the model requires multiple adjacent boundary segments to be
lined, it is always best to use a selection window to ensure all desired
segments are selected.

Liner Properties
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Now define the liner properties. The properties will correspond to a 200
mm thick layer of steel fibre reinforced shotcrete.

Select: Properties > Define Liners

Since the liner properties were entered with the first liner type selected, it
is not necessary to assign these properties to the liner as they are
automatically assigned to the liner elements.

Let’s re-run the analysis. Save this as a new file called Adding Support
Part 2 Liner.fez. (Make sure to select Save As and not Save, or the
program will overwrite the previous file).

Compute the new file.

Interpret (plastic analysis with bolts and shotcrete liner)

From Model, switch back to Interpret.

Now let’s see how the addition of the shotcrete liner affected the strength
factor and yielding. Select Strength Factor from the drop-down menu in
the toolbar.

The extent of the region encompassed by the contour of strength factor =
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2 is now considerably reduced. Let’s do a direct comparison of the three
files on the same screen.

1. Ensure that support2, support3 and support4 files are open.

2. Now tile the three views using the Tile Vertically button in the toolbar.

3. Display the Strength Factor in each view.

4. Select Zoom Excavation in each view (F6).

5. Select Zoom Out approximately 5 or 6 times, in each view (F4).

6. Display the yielded elements in each view.

7. If the legends are displayed, toggle them off (right-click on a Legend

and select Hide Legend).

8. The screen should appear as below. 

Note: If the order of the three views is not as shown in the above figure, then click
consecutively in the support4, support3 and support2 views, and re-tile the view.

Observe the effect of support on the strength factor contours and the
yielded element zone. It is apparent that pattern bolting alone has minimal
effect, whereas the application of a shotcrete liner in conjunction with the
pattern bolting has been effective in reducing failure around the tunnel.

Maximize the view of the file supported with bolts and liner file.
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Toggle the display of yielded elements off by re-selecting the Yielded
Elements button in the toolbar.

Let’s check for yielding in the bolts.

Select: Yielded Bolts button in the toolbar.

Again, most of the bolts have yielded, as shown by the bolt sections
highlighted in yellow. The status bar indicates the total number of yielded
bolt elements.

The number of yielded bolt elements was decreased by the presence of
the liner.

Toggle off the display of yielded bolt elements.

Let's look at yielding in the liner in the same manner as yielding in the
bolts.

Select: Yielded Liners button in the Display toolbar.

The status bar will indicate the number of yielded liner elements.

Select: Zoom Excavation on the toolbar

The yielded liner elements, highlighted in red, are concentrated at the
upper right, lower left, and floor of the tunnel. Toggle the yielded liner
elements off by re-selecting the Yielded Liners button in the toolbar.

Finally, let’s look at the displacements after adding the liner. Select Total
Displacement from the drop-down menu in the toolbar.

The maximum total displacement is indicated in the status bar.

The combination of bolts and shotcrete has reduced the maximum
displacement to about half of the unsupported value.

Select: View > Display Options
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In the Display Options dialog, toggle Deformation Vectors on

Enter a scale factor of 10 and select done.

As can be seen from the contours and the displacement vectors, the
maximum displacement is still occurring in the floor of the tunnel. This
suggests the casting of a thicker concrete slab on the tunnel floor,
however we will not be exploring this further in this tutorial. An optional
exercise is to experiment with changing the thickness of the liner on the
floor of the tunnel (to, for example, 300 mm).

It is left as an optional exercise to display the Total Displacement contours
and Deformation Vectors for the support2, support3 and support4 files, to
obtain the figure below.

Hints:

1. Tile and zoom the views as described earlier for the strength factor

contours.

2. When displaying the deformation vectors for each view, use a Scale

Factor of 5 (in the Display Options dialog).

Show Values

The Show Values option allows the user to display analysis results for
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bolts, liners, and joints either graphically or numerically, directly on the
model.

Maximize the view of the support4 file. Press F6 to Zoom Excavation.

Select: Analysis > Show Values > Show Values

In the Show Values dialog:

Select: Liners checkbox > Axial Force.

Select: Display > Bars (checkbox), uncheck Lines.

Set: Size of largest value (of all stages) = 25 mm

Select OK.

Graphical “bars” representing the axial force in each liner element should
now be displayed directly on the model, as shown in the figure below. The
Min and Max values of Axial Force are also displayed.
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The following additional steps were used to obtain the figure above:

1. In Contour Options, set the contour Mode to Off.

2. In Display Options, turn off Excavation Boundaries and Bolts.

Note: Show Values options are also accessible through the right-click menu. Right-
clicking on a liner, bolt or joint, the popup menu will provide a Show Values sub-
menu, with direct access to all the applicable data and display options.

Model (plastic analysis with bolts and shotcrete, in conjunction with
load splitting):

Ensure that the Adding Support Part 2 Liner file view is selected, before
switching back to Model.

Load Splitting:

The previous analyses in this tutorial (i.e. pattern bolt support only and
combined pattern bolt/shotcrete support) assumed that the support was
installed immediately after excavation and that no displacement takes
place prior to the installation of support.

However, this is not realistic; a certain amount of deformation will always
occur before the support can be installed. The Load Split option in RS2
allows the user to “split” the field stress induced load, between any stages
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of the model, rather than applying the entire field stress load in the first
stage. Load splitting can therefore be used to simulate the delayed
installation of support. In this simple example, it will be done as follows:

1. A staged model is required to enable Load Splitting. Set: Number of

Stages = 2 in Project Settings.

2. Using the Load Splitting option, the Load Split will be defined as

30% in Stage 1 and 70% in Stage 2.

3. The support (bolts and liner) will then be installed in Stage 2, rather

than Stage 1.

Effectively, this allows some deformation to take place in Stage 1 (before
support is installed), and then the support installed in Stage 2 can
respond to the remainder of the field stress induced load.

The first step towards including load splitting in a model is to set the
Number of Stages in Project Settings.

Select: Analysis > Project Settings
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Set: Number of Stages = 2 and select OK.

Now enter the Load Split information:

Select: Loading > Load Split

In the Load Split dialog:

Select the Enable Load Split checkbox

Enter Split Factor = 0.3 for Stage 1 and Split Factor = 0.7 for Stage 2.

Select OK.

The 0.3 / 0.7 load split assumes that 30 % of the field stress induced load
has been relieved by displacement of the excavation boundaries before
the support is installed. These load split factors can be estimated from a
plot such as shown in the RS2 Axisymmetric Analysis Tutorial, based on
how close the support can be installed to the advancing face of the tunnel.

Installing the Support

Select the Materials and Staging workflow tab.

Select: Properties > Assign Properties

To install the support at Stage 2:

1. Make sure the Stage 2 tab is selected (at the bottom left of the view).

2. In the Assign dialog, select Bolts from the list at the top of the dialog,

and then select the Install button.
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3. Press F2 to Zoom All.

4. Use the mouse to click and drag a selection window enclosing all

the bolts in the model.

5. The bolts should now be selected. Right-click the mouse and select

Done Selection, or press Enter. The bolts are now installed in Stage

2.

6. Now select Liners from the list in the Assign dialog and select the

Install button.

7. Press F6 to Zoom Excavation.

8. Use the mouse to click and drag a window enclosing the entire

excavation. All the liner elements on the excavation boundary should

now be selected.

9. Right-click the mouse and select Done Selection, or press Enter. The

entire liner is now installed in Stage 2.

10. Close the Assign dialog by selecting the X in the dialog or press

Escape twice (once to exit the Install mode, and once to close the

dialog).

Now verify the staging of the support. Select the Stage 1 tab. The bolts
and liner should appear in a light blue colour, indicating that they are NOT
INSTALLED in Stage 1. Select the Stage 2 tab. The bolts and liner should
appear in the dark blue colour, indicating that they are installed in Stage 2.

Compute

Before analyzing the model, let’s save this as a new file called Adding
Support Part 2 Load Splitting.fez. (Make sure to select Save As and not
Save, or the program overwrite the support4.fez file).

Compute the model.

Interpret (plastic analysis with bolts and shotcrete, in conjunction
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with load splitting):

Select: Analysis > Interpret

Select Stage 2 tab to view the effect of load splitting on the results of the
analysis. Select Strength Factor from the drop-down menu in the toolbar.

Select: Yielded Liners button in the Display toolbar.

There are now more yielded finite elements than before the load split.

Strength factor contours and yielded zone are essentially the same as
prior to the load split; this is anticipated, as the load split was not
expected to have a significant effect on the strength factor.

Toggle the display of yielded elements off by re-selecting the Yielded
Elements button.

Select: Yielded Bolts

The status bar now indicates the number of yielded bolt elements.

The number of yielded bolt elements is substantially reduced because of
the load split, from 260 before the load split, to 200. This is the primary
result of interest from the load splitting analysis.

Similarly, check the yielding in the liner:

Select: Yielded Liner

The number of yielded liner elements is significantly less when compared
to before the load split. The load split has nearly eliminated yielding in the
liner.

Toggle the display of yielded bolts and liners off, by re-selecting the
Yielded Bolts and Yielded Liners options.

Select Total Displacement from the drop-down menu in the toolbar to view
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displacements.

The maximum displacement is shown in the status bar.

The displacement contours and deformation vectors are essentially the
same as prior to the load split.

In summary, it should be emphasized that the primary effect of the load
splitting in this example was to decrease yielding in the liner and the bolts,
thus improving the modeling of support. By allowing some unsupported
deformation to take place in the first stage, we have traded off some
increased yield of the rock mass, for decreased yield in the support.

Select the Stage 1 tab and view Total Displacements.

The maximum displacement is shown in the status bar.

Compare this with the maximum displacement after the final (second)
stage. Based on these numbers only, the proportion of the displacement
taking place in the first stage is about 33%. This is in good agreement with
the load split of 30 / 70. Better agreement than this should not be
expected as the analysis is plastic and there is only one number for
comparison. This concept further illustrates the significance of using the
load split option in RS2.

Alternative methods to Load Splitting

For the simulation of 3-dimensional effects in tunnel support design, other
methods are available in RS2 which are more accurate than the load split
method. These involve material softening and core replacement, and are
discussed in the 3D Tunnel Simulation and Tunnel Lining Design Tutorials.

The material softening/core replacement approach is the recommended
method of simulating 3-dimensional tunneling effects with RS2 and has
superseded the load split method.

Bolts

Thus far, the nature of the bolts installed has not been discussed.
However, based on the modulus of 200,000 MPa, it can be assumed that
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solid steel dowels were used.

Let’s change the bolt modulus to 75,000 MPa, as the estimated

stiffness of a seven-strand steel cable.

Re-run the analysis, keeping all other model parameters the same as

in the load split example.

The strength factor and displacement results are nearly identical when
compared to the results using the original 200,000 MPa bolts. The major
difference is that bolt yielding has been greatly reduced:

This suggests that solid steel dowels may be too stiff for this very weak
and highly stressed rock mass. The high stiffness of the reinforcement is
not compatible with the large plastic strains which occur near the
excavation boundary and which result in overstressing of the dowel/grout
bond. The less stiff cables provide an almost identical support load (in
terms of the extent to which the plastic zone is restricted and the
deformations are limited) to the grouted dowels, but the cable/grout bond
is not overstressed to nearly the same extent as for the dowels.

This concludes the Adding Support Tutorial.
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Joint-Liner Interaction
1.0 Introduction

This tutorial demonstrates how to model liner support in a jointed rock
mass, when joints intersect excavation boundaries on which liner support
will be installed. To correctly model the interaction of the joint-liner
intersections, we must define a Composite Liner which includes a joint at
the liner-rock interface.

In this case, the liner will resist slip on the joints such that it remains intact
and continuous around the excavation.

The analysis will be conducted in two parts. The first part shows the
response of a tunnel in jointed rock without a liner. The second part shows
the effect of adding the liner support.

2.0 Compute: Unsupported Model

RS2 Click here to see this page in full cont…
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The unsupported model has the excavation boundary defined, joints
added, mesh, and field stress defined. There is no liner.

2.0 Compute: Without Support

Select: File > Recent Folders > Tutorial Folder. Select: Joint-Liner
Interaction Part 1

Select: Analysis > Compute

3.0 Results and Discussion: Unsupported Model

Select: Analysis > Interpret

The maximum compressive stress for Stage 1 will be displayed.

As expected, the stress generally increases with depth. There are some
discontinuities in stress across the joints, however the variations in
observed stress are small.

Select: Stage 2 tab.

Low stresses are visible around the tunnel with higher stresses
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further out.

This suggests that the rock around the tunnel has failed and cannot

support high stresses.

Confirm this by plotting the failed elements

Turn on the display of yielded elements

Turn on the display of yielded joints

The model should appear as follows:

There is extensive failure around the tunnel that extends a significant
distance into the rock mass, and most of the joints close to the tunnel have
failed.

Now, plot the deformation by changing the contours to Total Displacement

Select: Display Deformed Boundaries

Turn off Yielded Elements and select Zoom Excavation

The model will appear as shown.
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The tunnel has been squeezed under stress and its shape has changed to
become more elliptical. The joints are also showing some slip, as can be
observed from the offset between opposite sides of each joint where each
joint intersects the tunnel boundary.

Examine the slip on the joints by plotting the shear displacement.

Right click on the joint that intersects the top of the tunnel.

Select: Graph Joint Data.

For the Vertical Axis, select Shear Displacement and click Plot.

The graph will appear like below:
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This plot shows almost 10 cm of slip on the joint near the tunnel surface.
Note: the “gap” in the joint displacement graph (no data points) is due to
the excavated section of the joint passing through the tunnel.

The next section of the tutorial will analyze effect of adding support (a
shotcrete liner) on deformation and failure in the tunnel.

4.0 Adding Support (Composite Liner)

Go back to the RS2 Model program. Open the saved file from the previous
part of this tutorial if necessary.

4.1 Modeling Joint-Liner Interaction

The excavation is intersected by rock joints and requires liner support to
prevent collapse. To correctly model the interaction of the joint-liner
intersections, a Composite Liner must be defined. This liner includes a
joint at the liner-rock interface. This correctly models the shear force which
is applied to the liner by the differential slip of the joint endpoints at the
joint-tunnel intersections.

4.2 Composite Liner Properties 

For this example, it will be sufficient to define a Composite Liner which is
composed of a single liner and a joint.

First, let’s specify the properties of the single liner.

Select: Properties > Define Liners

Change the Name of Liner 1 to Shotcrete and leave all other values as the
default. The dialog should look like this:
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Click OK to close the dialog.

Now, define the properties of the joint between the liner and the rock.

Select: Properties > Define Joints

Click on the tab for Joint 2. Change the name to Liner Joints and leave all
other selections as default values as shown.
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Click OK to close the dialog.

Now, set up the composite liner, which will be composed of the shotcrete
layer and a joint.

Select: Properties > Define Composite

The “Number of Layers” box should be set to 1.

Set the Liner Type pull-down menu to Shotcrete.

Ensure the Joint Interface checkbox is active and the Joint pull-down

menu is set to Liner Joints. The dialog should look like this:

Click OK to close the dialog.

Note: it is important that a composite liner with a joint is used. If a single liner is
used, it will not resist slip on the rock joints and the liner will segment and become
discontinuous around the tunnel.

4.3 Add Support 

Select the Stage 2 tab; the liner will be applied in this stage.

Select: Support > Add Liner

In the Add Liner dialog:
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Make sure the Composite Liner checkbox is selected.

The Liner Property should be Composite 1.

The value for Install at stage should be 2, as shown.

Click OK to close the dialog. Now select all the segments that make up the
tunnel by clicking and dragging a selection window (hold down the left
mouse button and drag a window to encompass the entire tunnel). Hit
Enter to finish selection.

The model should look like this for Stage 2:
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The model is now complete with support. Save the model before
proceeding to compute.

5.0 Compute: Supported Model

Select: Analysis > Compute

6.0 Results and Discussion: Supported Model

Select: Analysis > Interpret

The maximum compressive stress for Stage 1 will be displayed. The
model behaviour for Stage 1 will be the same as before.

Select: Stage 2 tab.

A ring of high stress is visible around the tunnel, yet slightly distanced
from the tunnel boundary. This suggests that the rock directly adjacent to
the boundary has failed and cannot support high stresses.

Confirm this by plotting the failed elements.

Turn on the display of yielded elements

Turn on the display of yielded joints

The model should appear as follows.
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Elements around the tunnel have failed in shear and joints near the top
and bottom of the tunnel have failed (shown as red lines). However, the
failure of elements and joints is much less severe than observed in the
unsupported model. Note that none of the liner elements can fail because
the liner material type was set as elastic.

Now, plot the deformation by changing the contours to Total Displacement.

Select: Display Deformed Boundaries

Turn off Yielded Elements and select Zoom Excavation

The model will appear as shown.
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The tunnel (and liner) have displaced inwards and that there is little slip on
the joints compared with the amount of tunnel closure. The tunnel has also
maintained its circular shape.

The amount of slip on the joints is small but it is not zero. Let’s examine the
slip on the joints by plotting the displacement.

Right click on the joint that intersects the top of the tunnel.

Select: Graph Joint Data.

For the Vertical Axis, select Shear Displacement and click Plot.

The graph will appear as shown below.

The amount of slip is increasing as the joint approaches the tunnel,
however, the slip on the joint is about 50 times less than the slip observed
in the unsupported tunnel.

Now examine the behaviour of the liner.

Go back to the window showing the tunnel in Stage 2.

Turn off the deformed boundaries display.

Right click on the liner and Select: Show Values > Bending Moment.

The screen should appear as follows:
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There are very large bending moments where the liner is intersected by
the rock joints. The joints are trying to slip but they are being resisted by
the liner, which undergoes shear deformation causing the large observed
bending moments. The liner is responsible for maintaining the integrity of
the tunnel.

7.0 Additional Exercises

Repeat the previous analysis, but instead of applying a Composite Liner
with a joint, apply a regular (single layer) liner. Running the analysis will
show the difference in the liner behaviour.

The following figure shows that the liner bending moment results are
completely different from the Composite Liner (with joint) bending
moments.
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The above image shows the liner bending moment for a single layer liner
with no joint between liner and rock.

At the tunnel / joint intersections, the liner bending moments decrease to
minimum values, rather than maximum values. This is because the liner is
effectively discontinuous at these locations and does not resist differential
movement of opposite sides of each joint.

The reason that the Composite Liner (with joint) gives such different results
from a single layer liner (with no joint) is primarily due to the way in which
RS2 assigns node numbering at the intersections of joints. When a joint is
present between the liner and the rock, this correctly models the physical
interaction of the joints, tunnel boundary, and liner.

Finally, the following figure illustrates the deformations for all three cases
(unsupported, single liner, composite liner). Note: the scale factors used to
display the deformed boundaries are as follows: unsupported (Scale
Factor = 1), single liner (Scale Factor = 1), composite liner (Scale Factor =
20).

The overall deformation for the single liner is not much different from the
unsupported case. The differential movement at the joint ends is more
pronounced for the single liner compared to the unsupported case. For
the composite liner, the overall deformations are about 20 times less than
the unsupported case (note scale factors), and the deformation pattern is
relatively uniform and circular.
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Deformed boundaries for (left to right) – unsupported, single liner,
composite liner. Scale factor for deformations = 1, 1, 20, respectively.

This concludes the Joint-Liner Interaction Tutorial.
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