
PREPARAZIONE DI IMMAGINI E FILMATI DI STRUTTURE PROTEICHE  
UTILIZZANDO IL SOFTWARE UCSF CHIMERAX. 

 
Il software UCSF ChimeraX [1] è uno strumento che consente di visualizzare strutture proteiche e mappe di 
densità elettronica ottenute attraverso tecniche biocristallografiche o di microscopia elettronica, di 
confrontare le conformazioni delle proteine, di ottenere immagini e piccoli filmati di buona qualità, sia della 
struttura complessiva sia dei dettagli locali. Come input il software richiede un file di tipo pdb per un modello 
strutturale, oppure il file di una mappa di densità elettronica (di solito in formato ccp4, tipo di file .map). 
Esistono dei tutorial reperibili dal sito del software [2] e altri preparati dal gruppo di ricerca Brown Lab 
dell’università Virginia Tech [3]. Sempre all’interno del sito del sotware si trova anche una pagina riassuntiva 
di tutti i comandi che possono essere utilizzati [4]. 
 
Apertura di un file pdb e opzioni generali di visualizzazione della struttura proteica 
Quando il programma viene avviato, si apre una finestra grafica (1), da cui è possibile aprire un file pdb, 
selezionandolo dalla voce File > Open (2).  
In alternativa, se il software è stato già aperto in precedenza, sulla sinistra della finestra appare un elenco di 
strutture già precedentemente aperte (3). Un singolo click sul nome di una struttura apre il file.  
Ancora, è possibile ottenere direttamente un file da PDB o da altre banche dati: selezionando dal menù in 
altro: File > Fetch by ID si apre la finestra di dialogo che consente la ricerca di uno specifico codice  da una 
banca dati (4).  
 

 
 

Oltre al pannello di visualizzazione (3), la finestra principale contiene anche un pannello con la lista dei comandi 
precedenti (Log, 5) e un elenco dei modelli visualizzati (6) da cui è facile selezionare cosa visualizzare e cosa 
rimuovere. In basso, è presente anche un prompt di comando (7).  
Nel pannello Log (5) vengono visualizzate le informazioni relative alla struttura quando un nuovo file pdb viene 
aperto. In alcuni casi, è utile copiare i comandi forniti per poter riprodurre l’attività della sessione; in questo 
caso è necessario fare questa operazione a mano, il pannello di Log non viene salvato automaticamente. 
Nel pannello dei modelli (Models, 6) è presente il nome del modello (8) (generalmente il nome del file pdb 
caricato), il numero con cui il software identifica il modello (9) e che è necessario utilizzare per la selezione 
preceduto dal simbolo # (vedi sotto), il colore del modello  (10) e le colonne di selezione dei modelli visualizzati 
(11) e selezionati (12). E’ possibile modificare il colore di un modello da questo pannello, clickando sul colore 
nella relativa colonna (10). Se di un modello sono state selezionate solo alcune parti, sulla colonna di selezione 
appare il simbolo di un quadrato nero (13).  
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Nella finestra principale del software, in alto, sono presenti diverse etichette (tab) che aprono i menu del 
software. Tra questi il tab Right Mouse (l’ultimo nella fila, 14) consente di selezionare l’azione che verrà fatta 
quando si utilizza il tasto destro del mouse. Questo è molto utile quando non si dispone di un mouse a 3 tasti 
o di un mouse con rotella. Quando il software si apre, i comandi del mouse sono i seguenti: tasto sinistro per 
la rotazione, tasto destro per la traslazione, tasto centrale per lo zoom. E’ possibile modificare il comando 
collegato al tasto destro selezionando l’opportuna icona in questo menu. Ad esempio, selezionando l’icona 
Drag Model è possibile modificare la posizione di uno solo dei modelli, quando ne siano presenti diversi, e 
sovrapporre due modelli per confrontarli. 
 

 
 
Il software permette diverse opzioni di visualizzazione che sono contenute nel secondo tab (15), Molecule 
Display. Inoltre,  è possibile ottenere lo stesso risultato digitando nel prompt (7) gli opportuni comandi.  
 

 
 
 

Le prime sezioni del tab (16-18) sono dedicate ad attivare o disattivare la visualizzazione degli atomi, delle 
catene come cartoon e delle superfici, rispettivamente. Le sezioni successive permettono di modificare lo stile 
di visualizzazione degli atomi (19) e il colore (20).  
Dopo aver aperto il file della struttura, è possibile attivare la visualizzazione di tutti gli atomi con il tasto Show 
della sezione Atoms (16). Lo stesso risultato può essere ottenuto digitando nella riga di comando:  

> show atoms.  
Nel tab Home (21) sono presenti una serie di opzioni che permettono di ottimizzare la visualizzazione della 
struttura, migliorando ad esempio l’illuminazione (22) o modificando il colore di background (23). In questo 
tab sono anche presenti alcune delle opzioni di visualizzazione già viste in Molecule Display. Per modificare il 
colore di background è possibile anche agire da riga di comando, digitando:  

> set bgColor white (per il bianco). 
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Altre opzioni di visualizzazione sono presenti nel tab Graphics (24). In particolare, le opzioni View selected (25) 
e View all (26) permettono di mettere al centro del pannello di visualizzazione, rispettivamente, una regione 
della proteina selezionata (per le opzioni di selezione, vedere sotto) oppure tutti i modelli che sono al 
momento caricati e visualizzati dal software.   
I rispettivi comandi da riga di comando sono: 

> view <selezione> [per portare al centro del pannello di visualizzazione una specifica 
porzione] 

> view   [per portare al centro tutti i modelli correntemente visualizzati] 
 

 
 
Un altro strumento utile è la visualizzazione laterale dello spazio (27, Side view) che viene mostrata in una 
nuova finestra (28) selezionando l’opzione opportuna. Questa finestra consente il posizionamento dei piani 
frontale (29) e posteriore (30) della visualizzazione.  
La visualizzazione ortoscopica (non prospettica) (31) è generalmente preferita per immagini di proteine, 
perchè non presenta deformazioni prospettiche dovute alla posizione del fuoco. La visualizzazione 
ortoscopica della struttura può essere attivata da riga di comando, digitando:  

> camera ortho.  
 

 
 
 
Sintassi di selezione e comandi di visualizzazione/colorazione 
Spesso è utile selezionare solo alcuni residui della proteina per visualizzarne nel dettaglio la struttura, ad 
esempio nel caso si voglia analizzare i residui catalitici di un enzima. Per farlo si possono selezionare le porzioni 
di interesse utilizzando il menu Select oppure da riga di comando. 
Nel menu Select sono presenti diverse voci, tra cui: 

- Chains che consente di selezionare le catene presenti nel file pdb; 
- Chemistry che presenta diverse sotto-voci che consentono di selezionare un tipo di elemento o di 

gruppo funzionale, oppure tutti gli atomi della proteina, o se presenti gli acidi nucleici; 
- Residues che permette di selezionare un tipo di residuo (ad esempio, tutti i residui di istidina presenti 

nella struttura); 
- Structure che permette di selezionare gli atomi della catena principale oppure delle catene laterali, 

dei ligandi, di ioni, oppure permette di selezionare porzioni della proteina con struttura secondaria 
definita; 

- Sequence che permette di selezionare una specifica sequenza.  
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Sempre dal menu Select è possibile individuare una modalità per la successiva selezione: in genere, la seconda 
selezione sostituisce la prima (Replace), ma è possibile anche aggiungere una seconda selezione alla prima 
(Add), oppure individuare l’intersezione tra la seconda e la prima (Intersect), oppure sottrarre la seconda 
selezione alla prima (Subtract). 
La selezione può essere annullata con: Select > Clear. 
Un esempio per chiarire le idee: si vogliono selezionare tutti i residui acidi della proteina, includendo sia i 
residui di aspartato che quelli di glutammato. Per farlo: 

○ selezionare Select > Residues > Asp,  
○ modificare il metodo di selezione con Select > Menu Mode > Add (a questo punto compare un segno 

di addizione: Select+),  
○ infine, selezionare i residui di glutammato con Select > Residues > Glu. 

 
In alternativa, è possibile selezionare le porzioni di interesse dalla riga di comando, utilizzando il comando 
select che ha una specifica sintassi. In breve, alcune delle chiavi più utilizzate: 

> select #1  [seleziona l’intero modello identificato con il numero 1; il numero di ciascun modello 
può essere visto nella colonna ID (9) del pannello Models (6)]. 

> select /A  [seleziona la catena A di tutti i modelli presenti]. 
> select :1-84  [seleziona i residui da 1 a 84 di tutte le catene di tutti i modelli presenti]. 
> select :Asp  [seleziona tutti i residui di aspartato di tutti i modelli presenti]. 
> select @C*  [seleziona tutti gli atomi di carbonio di tutti i modelli presenti. Indicando @CA 

si possono selezionare anche tutti i carboni  dei modelli]. 
Le opzioni di selezione indicate qui sopra possono essere anche combinate tra loro, utilizzando gli operatori 
logici and (&), or (|) e not (&~). Inoltre, è possibile combinare le opzioni di selezione anche senza utilizzare gli 
operatori logici, ma avendo cura di rispettare la gerarchia indicata sopra (#modello > /catena > :residuo > 
@atomo). 
Un esempio per chiarire le idee: si vogliono selezionare tutti i residui acidi (aspartato e glutammato) della 
catena B della proteina presente come modello 3. Per farlo si scrive nella riga di comando: 

> select #3/B:Asp|#3/B:Glu. 
Per annullare la selezione:  

> select clear. 
Una volta selezionata una porzione della struttura è possibile anche assegnarle un nome per poterla 
richiamare in seguito:  

> name <nome selezione> <porzione selezionata>.  
Nell’esempio precedente:  

> name acidiB  #3/B:Asp|#3/B:Glu. 
 
Una volta selezionata la porzione di interesse, questa può essere visualizzata con una delle opzioni di 
visualizzazione che offre il programma dal tab Molecule Display (vedi sopra, 15). Oppure da riga di comando 
utilizzando i comandi show, hide e color: 

> show acidiB atoms  [visualizza gli atomi dei residui selezionati in precedente sotto il nome 
“acidiB” come sticks] 

> hide /B cartoon   [nasconde la visualizzazione cartoon dell’intera catena B] 
> color :127-234 red  [colora di rosso i residui da 127 a 234 inclusi di tutte le catene 

presenti]. 
Ulteriori opzioni per la visualizzazione con i comandi show/hide sono: atoms/cartoons/ribbons/ 
surfaces. 
Per una lista completa dei nomi dei colori di visualizzazione con ChimeraX si fa riferimento a [5]. 
 



Visualizzazione di molecole relazionate per simmetria 
Quando una struttura cristallografica viene caricata, il programma rappresenta solo il contenuto del file pdb, 
corrispondente all’unità asimmetrica. Tuttavia, è possibile (e in molti casi è utile) rappresentare anche le 
molecole simmetriche. E’ il caso, ad esempio, di una proteina con struttura quaternaria in cui un elemento di 
simmetria coincida con un elemento di simmetria cristallografica. L’unità funzionale in questo caso può essere 
ottenuta solamente applicando la simmetria cristallografica all’unità asimmetrica.  
Per visualizzare le molecole relazionate per simmetria, è necessaria l’informazione relativa a cella elementare 
e simmetria riportata alla riga CRYST1 del file pdb, caricata nel software al momento dell’apertura del file pdb. 
Per visualizzare le molecole simmetriche si può selezionare: Tools > Higher-Order Structure > Crystal Contacts. 
A questo punto, si apre una finestra che permette di indicare la distanza di contatto delle unità simmetriche 
che verranno visualizzate: il software visualizzerà tutte quelle molecole che, applicando la simmetria 
cristallografica, vengono a trovarsi ad una distanza minima minore rispetto alla soglia indicata dalla molecola 
visualizzata. Nel pannello Log (5) appare l’indicazione dell’operatore di simmetria e dell’eventuale traslazione 
applicata per ciascuna copia dell’unità asimmetrica visualizzata. Inoltre, nel pannello Models (6) appare un 
nuovo oggetto che contiene le copie delle molecole simmetriche appena visualizzate. Da questo pannello è 
possibile nascondere alcune delle molecole e visualizzarne altre (dalla colonna con il simbolo dell’occhio, 11).  
Alternativamente è possibile ottenere lo stesso risultato da riga di comando, digitando: 

> crystalcontacts #<modello> distance <distanza in Å>  
e poi, se necessario, nascondendo alcune delle molecole simmetriche con il comando: 

> hide #<modello>.<molecola simmetrica> cartoons 
(il codice numerico di ciascuna molecola simmetrica può essere visto dal pannello Models, 6). 
Ad esempio, aprendo la struttura con codice PDB 3zrs (canale batterico al potassio di tipo KIR) quello che viene 
immediatamente visualizzato è solo un monomero (32), che rappresenta l’unità asimmetrica della struttura, 
ma non la sua unità funzionale (la proteina è omotetramerica). Con il seguente comando è possibile 
visualizzare anche le molecole simmetriche, ottenendo la visualizzazione del tetramero (33): 

> crystalcontacts #1 distance 2.  
 

   
 
 
Misura di distanze, angoli e angoli torsionali 
Per misurare la distanza tra due atomi è necessario prima di tutto selezionare gli atomi in esame. Per farlo è 
possibile utilizzare il tasto sinistro del mouse, assieme ai tasti Ctrl e Shift. A questo punto, si seleziona Tools > 
Structure Analysis > Distance. Con questo comando si apre una finestra di dialogo (34) che consente di 
misurare la distanza e selezionare le opzioni di visualizzazione della misura (35). Per la misura, dopo aver 
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selezionato gli atomi, è necessario premere il tasto Create (36) presente nella finestra. A questo punto appare 
la distanza (37) che, nel pannello di visualizzazione, è rappresentata da un tratteggio tra gli atomi selezionati.  
 

 
  
E’ possibile ottenere lo stesso risultato digitando il comando distance e i riferimenti dei due atomi 
selezionati. Ad esempio: 

> distance #1/A:127@O #1/A:124@N  [misura la distanza tra l’atomo di ossigeno 
carbonilico del residuo 127 della catena A e l’atomo di azoto amidico del residuo 124 della stassa 
catena]. 

 
Per misurare gli angoli e gli angoli torsionali è possibile utilizzare il secondo tab della stessa finestra (38), 
selezionando 3 o 4 atomi, rispettivamente, e premendo il tasto Create. Nella figura, un esempio di misura 
dell’angolo tra un atomo di azoto centrale del gruppo heme, l’atomo di ferro  e un altro atomo di azoto 
(struttura dell’emoglobina, codice PDB 6r2o) (39). Nella seconda e terza riga, esempi di misura degli angoli 
torsionali  e  per un singolo residuo della struttura (40). 

 

 
 
Dalla riga di comando è possibile viasualizzare nel pannello Log (5) l’angolo o l’angolo torsionale, 
rispettivamente, con i seguenti comandi: 

> angle /D:201@NA /D:201@FE /D:201@ND 
> torsion /A:123@C /A:124@N /A:124@CA /A:124@C [per l’angolo torsionale ] 
> torsion /A:124@N /A:124@CA /A:124@C /A:125@N [per l’angolo torsionale ]. 
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Sovrapposizione di proteine omologhe per confrontarne la struttura 
Per confrontare la struttura 3D di proteine, gli strumenti grafici sono indispensabili. Anche ChimeraX è in grado 
di fare questo confronto, sovrapponendo le strutture omologhe in modo da minimizzare la distanza tra i  
residui uguali. Questo può essere fatto sia attraverso i menu che da riga di comando.  
Dal menu in alto Tools > StructureAnalysis > Matchmaker si apre una nuova finestra (41) da cui è possibile 
selezionare le strutture che si vuole sovrapporre. Nulla colonna di sinistra (42) si seleziona la struttura che 
verrà utilizzata come riferimento (ovvero la struttura che nella sovrapposizione rimane nella posizione iniziale); 
nella colonna di destra (43) è possibile selezionare la struttura da sovrapporre. La sovrapposizione può anche 
essere effettuata solo su una parte della struttura, precedentemente selezionata, selezionando il box sotto 
l’elenco di strutture (44). Strumenti più sofisticati prevedono l’allineamento delle sequenze proteiche 
(Alignment) o l’ottimizzazione della sovrapposizione attraverso cicli iterativi (Fitting).  
 

 
  
 
 
Preparazione di immagini della struttura proteica 
Prima di salvare un’immagine, è necessario posizionare in modo ottimale il modello che si vuole visualizzare 
nell’immagine. Questo può essere fatto con il mouse, per rotazione e spostamento, e con il pannello Side View 
(28), che consente di spostare il primo piano e il piano di sfondo della visualizzazione, in modo da selezionare 
solo la parte di modello che si vuole far comparire nell’immagine.  
Lo stesso risultato può essere ottenuto con il comando clip e le opzioni far e near: 

> clip near 20   [sposta il primo piano dell’immagine, avvicinandolo all’osservatore di 20 Å] 
> clip near -10   [sposta il primo piano dell’immagine, allontanandolo dall’osservatore di 10 Å] 
> clip far 5   [sposta il piano di sfondo, allontanandolo dall’osservatore di 5 Å] 
> clip far -2   [sposta il piano di sfondo, avvicinandolo all’osservatore di 2 Å]. 

 
Il software ChimeraX consente di preparare immagini di buona qualità della struttura in esame. Le immagini 
possono essere preparate selezionando il tasto Snapshot dal menu Home in alto (45), oppure selezionando 
File > Save. In questo secondo caso, si apre una finestra (46) in cui sarà necessario selezionare la tipologia di 
file che si intende salvare (in questo caso png). Da questa finestra è possibile definire meglio le dimensioni e 
qualità dell’immagine che viene salvata (47).  
L’immagine può essere salvata anche con il comando save e le opzioni per definire la dimensione del pixel 
(pixelsize), oppure altezza (height) e larghezza (width) (48): 

> save immagine.png height 600 width 200   [salva un’immagine in formato png di 
600 pixel di altezza e 200 di larghezza]. 

41 

42 43 

44 



 
 

 
 
 

45 

46 

47 

48 



Preparazione di filmati – Comandi di posizionamento e movimento dei modelli visualizzati  
Il tipo più semplice di filmati che possono essere realizzati con ChimeraX sono quelli in cui il modello in esame 
viene fatto ruotare lungo l’asse verticale della figura (asse y). Questo tipo di filmati possono essere 
immediatamente salvati utilizzando il tasto Spin Movie della sezione Images del tab Home (21). Il software 
salva un filmato del modello che ruota lungo l’asse y ad una velocità di 60°/secondo. Il nome del file e la sua 
collocazione sono mostrati nel pannello Log (5) al termine del salvataggio del file. 
 
Per la preparazione di filmati ad hoc dei modelli, è utile conoscere alcuni comandi che possono essere utilizzati 
per raggiungere una specifica pozione del modello senza utilizzare il mouse, aumentando la precisione e la 
riproducibilità della visualizzazione. I comandi di movimento/rotazione vengono applicati a tutti quei modelli 
che sono selezionati all’interno della sessione, che possono essere identificati dal segno di spunta nella relativa 
colonna (13) del pannello Models (6). 
 
Tra i comandi utili per lo spostamento/rotazione dei modelli: 

> turn <asse> <gradi di rotazione>  [permette di ruotare il modello di un definito 
numero di gradi attorno ad un asse specifico (x, y o z)] 

o esempio: turn x 90  [rotazione del modello di 90 gradi attorno all’asse x, ovvero 
l’asse orizzontale dell’immagine visualizzata]  

> move <asse> <movimento in Å>  [permette di spostare il modello lungo l’asse definito, 
di una traslazione specificata] 

o esempio: move y -9  [movimento del modello di 9 Å lungo la direzione di y 
decrescente, cioè verso il basso] 

> zoom <valore> [permette di aumentare lo zoom sulla struttura, se il valore assegnato è 
maggiore di 1, oppure diminuirlo, se il valore assegnato è minore di 1] 

> roll   [Questo comando utilizzato senza ulteriori specificazioni fa ruotare in continuo il 
modello attorno all’asse y, ad una velocità di 25°/secondo, producendo un’immagine (frame) per 
grado] 

> roll <asse di rotazione> <gradi per immagine> <numero di immagini 
(frames)>  [il modello viene ruotato continuamente attorno all’asse definito] 

o esempio: roll x 2 180 [rotazione continua del modello per 2 gradi per immagine 
(frame), per 180 immagini] 

> stop [Questo comando permette di interrompere l’azione precedente, ad esempio la rotazione 
continua attorno ad un asse] 

> wait <numero di frame> [Interrompe l’azione in corso per un numero di frame definiti] 
 
E’ possibile svolgere simultaneamente più comandi, se questi sono intervallati da un punto e virgola. Al 
contrario, se si vuole fornire al software una serie di programmi che devono essere eseguiti in successione, è 
possibile separare i comandi con il punto e virgola, ma intervallandoli con il comando wait.  
 
Volendo salvare un filmato del modello in esame, le diverse orientazioni possono essere salvate con il comando 
view name:  

> view name <nome assegnato>. 
Per richiamare ciascuna orientazione è sufficiente utilizzare il commando view (vedi sopra). Bisogna prestare 
attenzione che il comando view name salva la posizione della visualizzazione, ma non il suo contenuto: 
quando una vista viene richiamata con il comando view, i modelli rimangono visualizzati/non visualizzati 
come prima, con gli stessi colori e stili che erano stati precedentemente impostati, e non con i setting che 
erano presenti quando la vista è stata salvata.  
 
Per iniziare a registrare un filmato con una specifica sequenza di azioni, si digita il comando: 

> movie record 
A questo punto è possibile digirare comandi di movimento, come il già visto comando roll, oppure i comandi: 



> fly <prima vista> <seconda vista>  [muove la camera dalla prima vista alla 
seconda salvando 100 immagini (frame) dall’una all’altra]  

> fly <vista1> <numero di frame> <vista2>  [come sopra, ma con un definito 
numero di immagini (frame) tra le due viste] 

> crossfade <#frames>; hide /C  [questo è un commando composto: il primo crossfase 
indica che si vuole sfumare tra due immagini per il numero di frame definito; il secondo, il comando 
hide in questo caso, indica che quello che verrà sfumato è la scomparsa della catena C]. 

 
Quando le azioni che vogliono essere rappresentate nel filmato sono state tutte indicate, il filmato deve essere 
salvato come un file. A questo scopo si utilizza il comando movie encode:  

> movie encode C:/<path>/<name>.mp4   
  

 
 

Visualizzazione di mappe da dati di microscopia elettronica 
Il software ChimeraX consente anche di visualizzare mappe di densità elettronica (o mappe di potenziale 
elettrostatico) ottenute sia da dati di diffrazione sia da dati di microscopia elettronica. Il formato tipico di 
queste mappe è il formato di CCP4, che produce file .map. Come per i modelli atomici, le mappe possono 
essere aperte utilizzando il comando: 

> open #numero fromDatabase EMDB   [che apre una mappa dal database EMDB] 
oppure con le voci dei menu File > Open (2) (selezionando il file già scaricato) o File > Fetch By ID (4). 
All’apertura della mappa, il software automaticamente apre il pannello Volume Viewer (49) in cui il valore delle 
curve di livello della mappa rappresentata può essere selezionato variando la posizione della barra. Lo stesso 
pannello può essere aperto anche dal menu Tools > Volume Data > Volume Viewer. Ancora, in alternativa, da 
riga di comando si può digitare il comando: 

> volume #<ID dell’oggetto> level #<valore curva di livello> 
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Nelle mappe è spesso utile inserire un modello già presente (ad esempio, quando per la proteina in esame sia 
dispinibile una struttura cristallografica precedentemente determinata). Per farlo è necessario caricare anche 
il file con le coordinate del modello strutturale. Il software permette di fare il fitting della struttura all’interno 
della mappa utilizzando gli strumenti del menu Tools > Volume Data > Fit in Map. Selezionando questa voce, 
il software apre un pannello nella finestra principale (49) da cui è possibile selezionare il modello da introdurre 
nella densità elettronica e la mappa di densità elettronica da utilizzare.  
Prima di procedere con il fitting automatico, per ottenere una miglior corrispondenza tra modello e mappa, è 
utile pre-posizionare il modello all’interno della mappa. Questo può essere fatto selezionando solo il modello 
atomico (dal pannello Models o da riga di comando, come visto precedentemente) e selezionando le azioni 
Move model e Rotate model (50) dal menu Right Mouse (51). A questo punto, utilizzando il tasto destro del 
mouse, si potrà muovere il modello (ma non la densità elettronica) per inserirlo al meglio possibile nella densità 
elettronica visibile.  
 

 
 
Una volta che il modello è stato inserito nella densità elettronica, il tasto Fit (52) compirà delle azioni di 
traslazione e rotazione del modello in modo da ottimizzarne la corrispondenza con la densità elettronica (53). 
Lo stesso risultato può essere ottenuto con il comando: 

> fitmap #<ID del modello> inMap #<ID della mappa> 
 
Quando il modello è stato inserito all’interno della mappa, per visualizzarne meglio la corrispondenza, può 
essere utile rendere la mappa trasparente (54). Questa operazione può essere ottenuta con il menu Actions > 
Surface > Transparency e scegliendo il valore della trasparenza desiderata, oppure con il comando: 

> transparency #1 60 [per la mappa #1 viene impostato un valore di trasparenza del 60%]. 
 

49 

50 51 

52 



 
 

 
 
 
Riferimenti. 
[1] Goddard TD, Huang CC, Meng EC, Pettersen EF, Couch GS, Morris JH, Ferrin TE. “UCSF ChimeraX: 

Meeting modern challenges in visualization and analysis.” Protein Sci. 2018. 27(1):14-25. doi: 
10.1002/pro.3235.  

[2] https://www.cgl.ucsf.edu/chimerax/ 
[3] https://www.youtube.com/watch?v=8XmbMROKNnQ&list=PL4eF1KHNgDfIYSKCS3_S0PTRYtYTV9Myi 
[4] https://www.cgl.ucsf.edu/chimerax/docs/user/index.html#commands 
[5] https://www.cgl.ucsf.edu/chimerax/docs/user/commands/palettes.html 
 

53 

54 


