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1 Introduction
In this document, all the steps necessary to solve a fluid dynamic problem, whose geometry
is particularly simple, will be described in detail using ANSYS Fluent 2024R1® (hereinafter
Fluent for brevity). To this end, we will use ANSYS Workbench® (WB hereinafter), whose
characteristics make it particularly convenient and easy to understand the sequence of steps
used for any CFD analysis. In other tutorials, WB will not be used, for convenience, although
its use is always possible.

The chosen problem, as mentioned, is particularly simple from a geometric point of view,
and this will allow us to define the geometry directly within WB via ANSYS Design Modeler®

(DM hereafter), rather than importing the geometry generated through an external CAD. How-
ever, it is a problem with interesting characteristics:

• Flow with non-trivial peculiarities (secondary motions);

• Wide availability of experimental data, global and local;

• Accuracy, qualitative and quantitative, of the predictions strongly influenced by the
analysis methods.

It is perhaps unnecessary to point out that there are numerous analogous cases in the lit-
erature, characterized by simple geometry and non-trivial or complex motion characteristics,
which therefore lend themselves well as a topic for the student project.

2 Description of the problem
We wish to study the turbulent flow, for an incompressible fluid (water at 20 °C) and in the
absence of heat transfer, through a 90° bend (elbow) of a circular section pipe, as shown in
figure 2.

The problem data are summarized in the table 1.

Characteristic data of the problem.

D = 50 mm
L1 = 200 mm
L2 = 300 mm
ri = 100 mm
re = 150 mm
Um = 0.2 m/s
µ = 8.899 × 10−4 kg/(m s)
ρ = 997 kg/m3

Re = ρUm D
µ = 9980

Table 1: Data for the 90° elbow.

E. Nobile, R. Zamolo - April 2025



DRAFT

2 2 Description of the problem

Figure 1: Characteristic dimensions of the 90° elbow.

In past experimental studies (H. Nippert, 1929 1) for this problem, it was observed:

1. Possible presence of separation phenomena, both on the extrados and on the intrados,
in the latter case downstream from the point of greatest curvature;

2. Superposition, on the main motion, of a secondary current, which tends to shift the
maximum values of the velocity towards the external side, and whose origin can be
explained as follows. If the motion were irrotational, the velocity profile, uniform in
the straight section, in the curved section would present greater values towards the in-
side (convexity) and lower towards the outside (concavity). According to the principle
of conservation of mechanical energy (Bernoulli’s theorem), therefore, there would be
a progressive transformation of kinetic energy into pressure energy along the external
wall, and an opposite transformation for the internal wall. As a result of friction, how-
ever, the fluid near the walls is slower than that of the irrotational model, and therefore
both the pressure recovery on the external side, and the pressure drop on the internal
side, will be lower than the theoretical values. Compared to the situation predicted
by the irrotational model, there will be an imbalance of pressures which determines a
certain transfer of fluid from the inside to the outside of the curve.

3. The secondary current that is thus determined tends to shift the maximum values of the
velocity towards the external side, as illustrated in the experimental findings in figure 2,
and to create a double spiral motion that has important consequences: in addition to
producing a further dissipation of energy, these secondary motions extend for a very
long stretch after the end of the curve - even 40 − 60 diameters - and can significantly
distort the measurements, carried out with venturi meters, counters etc., placed at an
insufficient distance from the curve itself.

1Nippert, H. 1929, Uber den Strömungswiderstand in gekümmten Kanalälen. Forschungsheft Arbeit
Ingenieur-Wesen, no. 320.
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Figure 2: Characteristics of the flow in a 90° elbow detected experimentally.

3 Analysis with ANSYS Workbench and Fluent

• Start ANSYS Workbench (WB for brevity) via the icon on the desktop, or via

Start → ANSYS 2024 R1 → Workbench 2024 R1

The WB interface will look like the one in figure 3.

Figure 3: Starting ANSYS WB.

• Select SI or metric units of measurement from the Units menu as shown in figure 4.
Note that it will always be possible to change this choice later, even customizing the
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values of the units of measurement for each quantity, from the WB Units menu.

Figure 4: Selecting measurement units in ANSYS WB.

• Select, from the Toolbox list on the left, in the Analysis Systems group, Fluid Flow
(Fluent) and drag it into the Project Schematic pane, as shown in figure 5.

Figure 5: Selection of Fluent in ANSYS WB.

• The system in the Project Schematic pane will now appear as in figure 6, in which you
can notice that the various items, called cells (cells) in WB, which make up the project
scheme - Geometry, Mesh, Setup, Solution and Results - are distinguished by a question
mark, to signify the absence of data or the presence of errors.
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Figure 6: Cells status in the Fluent project.

It will now be necessary to proceed, from top to bottom, starting from Geometry and,
once completed that step, move on to Mesh, and so on. Every time a phase (cell) is
completed correctly, it will appear, instead of a question mark, with a green checkmark
symbol ( ).
At this point it is appropriate to describe the different types and states of the cells,
referring to the Help for further information.

Types of cells
The most common types of cells that occur in many of the analysis and component
systems available in Workbench are:

Engineering Data
Use the Engineering Data cell with Mechanical systems or the Engineering
Data component system to define or access material models for use in an
analysis.

Geometry
Use the Geometry cell to import, create, edit or update the geometry model
used for analysis. Right-click the cell to access these functions in the context
menu.

Mesh
The Mesh cell in Fluid Flow analysis systems or the Mesh component system
is used to create a mesh using the Meshing application. It can also be used to
import an existing mesh file.

Setup
Use the Setup cell to launch the appropriate application for that system. You
select solution methods and algorithms and define materials and boundary
conditions. The data from the application is incorporated into the project in
Workbench, including connections between systems.

Solution
From the Solution2 cell, you can access the Solution branch of your applica-
tion, and you can share solution data with other downstream systems.

2Selecting Edit from the Setup cell loads grid and settings and not the current case/data file or the initial data
file. To load the current or initial data file, select Edit from the Solution cell instead.
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Results
The Results cell indicates the availability and status of the analysis results
(commonly referred to as postprocessing). From the Results cell, you cannot
share data with any other system.

Typical Cell States
Unfulfilled

The required upstream data does not exist. Some applications may not allow
you to open them with the cell in this state. This is the case, for example, if
you have not yet assigned a geometry to a system: all downstream cells appear
as unfulfilled, because they cannot progress until you assign a geometry.

Refresh Required
The upstream data has changed since the last Refresh or Update and it may
or may not be necessary to regenerate the output data. When a cell is in this
state there are generally several options:

– Edit and review the unrefreshed data.
– Refresh the data, but without incurring any time-consuming operations,

such as generating a new mesh if the geometry has changed.
– Update the cell, which will result in a Refresh and regeneration of the

data, such as generating a new mesh if the geometry has changed.
The advantage of being able to perform a Refresh, instead of an Update, con-
cerns the possibility of obtaining diagnostic information on the downstream
cells without performing a real Update, potentially much more expensive in
terms of time and computational resources.

Attention Required
All of the cell’s inputs are current. However, a corrective action has to be
taken in order to proceed. To complete the corrective action, you may need
to interact with this cell or with an upstream cell that provides data to this
cell. Cells in this state cannot be updated until the corrective action is taken.
This state can also signify that no upstream data is available, but you can
still interact with the cell. For instance, some applications support an empty
mode of operation in which it is possible to enter the application and perform
operations regardless of the consumption of upstream data. This is the case,
for example, of the Geometry cell.

Update Required
The local data of the cell has been modified and therefore the output of the cell
must be regenerated. When updating a cell that requires Refresh, the Refresh
operation will be performed first, followed by Update.

Up to Date
An update has been performed on the cell and no failures have occurred. It
is possible to edit the cell, and for the cell to provide up-to-date data to other
cells.

Input Changes Pending
The cell is up to date, but its state may change as upstream cells are updated.
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Solution-Specific States
The Solution or Analysis cell for certain solvers can display the following solution-
specific states.

Interrupted, Update Required
The solution has been stopped correctly: the solver has completed its iteration
and produced a solution file. This file can be used for post-processing - for
example to verify that the solution is proceeding towards a physically correct
result - or to restart the solution, using the Resume or Update functions..

Pending
Signifies that a batch or asynchronous solution is in progress. When a cell
enters the pending state, you can interact with the project to exit Workbench
or work with other parts of the project. If you make changes to the project
that are upstream of the updating cell, then the cell is not in an up-to-date state
when the solution completes.

Failure States
If a particular action fails, Workbench provides a visual indication as well. You can
pane any related error messages in the Messages pane by clicking Show Messages
in the lower right portion of the window.

Refresh Failed, Refresh Required
The last attempt to refresh cell input data failed and the cell remains in a
refresh required state.

Update Failed, Update Required
The last attempt to update the cell and calculate output data failed and the cell
remains in an update required state.

Update Failed, Attention Required
The last attempt to update the cell and calculate output data failed. The cell
remains in an attention required state.

• In the meantime, let’s save the WB project in the chosen working folder (it is advisable
to use a separate working folder for each project), by selecting the Save Project as icon

from the menu bar or from File → Save as, and name it ElbowFluent (the extension
.wbpj, from WorkBench ProJect, will be assigned automatically), as in figure 7.

3.1 Geometry generation
• In geometry generation, there are more ways to reach the same result: the choice, in

addition to being dictated by experience, depends on numerous factors, such as:

– Ease of subsequent grid generation, and quality of the latter;

– Geometry parameterization, for subsequent parametric analysis, optimizations,
etc.;

– Export of the results to other products and/or other physics (e.g. fluid-structure
interactions).
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Figure 7: Saving and naming the project.

Figure 8: Order of generation of the elbow geometric elements.
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Figure 8 shows the adopted order of generation of the elements.

• Right-click on the Geometry cell and select New DesignModeler Geometry from the
menu, as shown in figure 9. Please note that double-clicking directly on the Geome-
try cell, corresponds to select a New SpaceClaim Geometry, i.e. the default geometry
system. DM will start and you will need to select the unit of measure of lengths, as

Figure 9: Starting ANSYS Design Modeler.

shown in figure 10. Choose mm (selecting, in the checkbox, Always use project units,
will always use the unit of measure of length previously chosen in WB).

Figure 10: Choice of length measurement unit in ANSYS DM.

• Select the YZ plane in the left tree and, with the right mouse button, select the Look at
option to move the view on the plane itself.
Then click on the New Sketch icon ( ), located at the top, and rename the sketch (right
mouse button) to Diameter. The DM window will appear as in figure 11.

• Move to the Sketching menu on the left and select Circle in the Draw submenu, as
shown in figure 12. At this point:

– Position the mouse pointer at the origin of the axes until the letter ’P’ appears,
indicating the option to snap to the point;
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Figure 11: Generation of the sketch Diameter.

Figure 12: Selecting the Circle item in the Draw submenu in Skeching.
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– Press the left mouse button, drag it radially and finally release it to define the
radius;

– Select the Dimensions submenu to parametrically define the diameter value;

– Select the Diameter option;

– Move the mouse over the circumference;

– Click with the mouse to associate the D1 dimension to the geometric entity;

– In the Details menu on the left, type the diameter value, 50 mm, in the appropriate
box.

The final result is shown in figure 13.

Figure 13: Diameter selection.

• In the Modeling tree, select the sketch to extrude (Diameter), and:

– Click on the Extrude icon at the top;

– Rename the extrusion to UpstreamPipe, similarly to what was done with the sketch;

– Set the extrusion direction to Reversed;

– Set the extrusion depth (Depth) to 200 mm;

– Click on the Generate icon , present in the top menu.

The result is illustrated in figure 14, in which the choices indicated are highlighted.

• Return to the YZ plane again and:
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Figure 14: Generation of the pipe section upstream of the elbow.

– Generate a new sketch, to be renamed to Axis;

– Select the Sketching tools and from the Draw menu click on Line;

– Draw a horizontal line below the circumference, keeping the left mouse button
pressed. To do this, make sure that there is a letter ’H’ near the line, to indicate
that the line is arranged horizontally: the result will be as in figure 15;

– Go to the Dimensions menu and select a vertical dimension;

– Click on the line to be quoted, just drawn, and on the horizontal axis of the cir-
cumference - the Y axis - to define the dimension;

– Define, as previously, the correct value of the quota, equal to 125 mm, as illustrated
in figure 16.

• Select the Revolve modeling option, indicated by the symbol .

– Rename the feature to Bend;

– In the detail window, at the bottom left, associate the Diameter sketch to Geom-
etry, and the Axis sketch to Axis (after selecting the Axis sketch with the mouse,
simply press Apply to associate it with the rotation axis);

– Set, always in the detail window, the revolution angle to 90°;

– Click on Generate: the result will be as in the figure 17.

• Rotate the pipe so as to bring the surface downstream of the elbow to the foreground, as
depicted in figure 18:
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Figure 15: Horizontal axis for the sketch Axis.

Figure 16: Quotation of the horizontal axis.
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Figure 17: Generation of the elbow.

– Click on the New plane icon;

– Rename the plane to DownstreamPlane;

– In the detail window, select, among the possible types, From Face;

– Move to Base face, and select the face in the viewpoint (surface downstream of
the elbow) and then press Apply;

– Finally click on Generate to create the plane.

• Once the plane is generated, you need to:

– Generate a new Extrude feature, renaming it DownstreamPipe, similarly to what
was done previously with UpstreamPipe;

– In the detail window, associate the newly created plane to Geometry: in this way,
all the surfaces present in the plane are extruded;

– Define an extrusion depth equal to 300 mm;

– Click on Generate to generate the feature.

The result is illustrated in figure 19.

At this point, is useful to set - or check - that, clicking the part to be named pipe in the
Tree Outline on the left, is set as fluid in the Details View below the Tree Outline, as
illustrated in figure 20.

• While not strictly necessary in our case, we save the geometry just completed with the
name ElbowGeometry: the extension .agdb, Design Modeler DataBase files, will be
assigned automatically, as shown in figure 21. Close Design Modeler.
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Figure 18: Generation of the plane downstream of the elbow.

Figure 19: Generation of the pipe downstream of the bend.
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Figure 20: Setting the pipe as fluid domain.

Figure 21: Saving the geometry.
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• In the main project window (Workbench), save and update the entire project.

3.2 Generation of the computational grid
• In the main window, position the mouse on Mesh in the project scheme by right-clicking

and selecting Edit, as in figure 22, or double-click with the left button.

Figure 22: Launching ANSYS Mesh.

• Once ANSYS Meshing has started, the result will be as in figure 23.

By clicking on Mesh, in the tree on the left of the project, the information reported in
the detail window on the left, reproduced in figure 24, will be displayed. In particular,
you will notice that CFD is indicated as Physics Preference, while Fluent is selected by
default as Solver Preference, without the need for further information.

• It is now appropriate, before proceeding with the actual generation of the grid, to appro-
priately name all the boundary surfaces of the domain - patches - thus facilitating the
subsequent imposition of the boundary conditions. As shown in figure 25, right-click
on Model → Insert → Named Selection in the top left tree.

Next:

– Rename to Inlet;
– Select the entry face to the pipe upstream of the bend, recognizable by its position

with respect to the coordinate axes (for convenience: the shortest branch);
– Press Apply, as shown in figure 26.

Proceed in a similar manner for the exit section (face), naming it Outlet, as in figure 27.

It is finally necessary to define the pipe wall, renaming the region to Wall, as illustrated
in figure 28, paying attention to the fact that the wall is actually made up of 3 surfaces:
to choose multiple surfaces you need to hold down the Ctrl key during the selection.
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Figure 23: ANSYS Mesh splash screen.

Figure 24: Details about Preferences in ANSYS Mesh.
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Figure 25: Inserting Named Selection into ANSYS Mesh.

Figure 26: Definition of the Inlet face in ANSYS Mesh.
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Figure 27: Definition of the Outlet face in ANSYS Mesh.

Figure 28: Definition of the Wall faces in ANSYS Meshing.
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• It is useful to observe that Fluent recognizes typical naming conventions on boundaries,
such as inlet, outlet, far-field, symmetry, wall, interior, or internal. More precisely,
the changing of Fluent boundary types based on name patterns is controlled by an ad-
vanced option, which is enabled by default. When enabled, the following most common
patterns and corresponding zone types are applied on all zones:

– inlet maps to a velocity-inlet zone

– outlet maps to a pressure-outlet zone

– symmetry maps to a symmetry zone

– far*field maps to a pressure-far-field zone

– mass*inlet maps to a mass-flow-inlet zone

– press*inlet maps to a pressure-inlet zone

– mass*outlet maps to a mass-flow-outlet zone

– outflow maps to an outflow zone

– inlet*vent maps to an inlet-vent zone

– outlet*vent maps to an outlet-vent zone

– intake*fan maps to an intake-fan zone

– exh*fan maps to an exhaust-fan zone

– fan maps to a fan zone

– porous*jump maps to a porous-jump zone

– radiator maps to a radiator zone

– overset maps to an overset zone

• Once the definition of the regions is complete, we can proceed to the generation of
the meshes by adopting the default settings for what concerns the information on the
minimum and maximum dimensions of the cells, the grid generation algorithm etc. This
information can be found by clicking on Mesh → Default and Sizing in the tree on the
left, as shown in figure 29.

In order to generate the mesh, you need to click on the Generate Mesh icon ( )

available under the Home tab in the main menu, or the ( ) available under the Mesh
tab, and wait the time necessary to complete the operation.

The progress of the grid generation will be indicated by the waitbar present in the lower
left corner of ANSYS Mesh and shown in figure 30. In this case since, as we will see,
it is a rather coarse mesh, the time needed is negligible, while in the case of complex
geometries and high resolution, the time needed can be of the order of hours.

The resulting grid, which will be displayed in the main window at the end of the gener-
ation, is shown in figure 31.

The grid thus obtained, obviously, is too coarse to adequately describe the phenomenon:
it is sufficient to observe, by clicking on Statistics in the bottom left menu, that the total
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Figure 29: Default values for sizing in ANSYS Mesh.

Figure 30: Grid generation progress in ANSYS meshing.

Figure 31: Grid obtained, in ANSYS Mesh, using the default values for the Sizing.
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number of nodes is equal to 4482, and the total number of cells (remember that ANSYS
Fluent is a Cell-Centered Finite Volume type code), is equal to 3526.

Therefore, it is necessary to modify (reduce) the default values for Sizing, appropriately
reducing the size of the cells. For example, by bringing both the values of Element
Size, which sets the global maximum mesh size on surfaces, and Max Size, which sets
the global maximum mesh size within volumes, to 5 mm (5×10−3 m), as illustrated in
figure 32, the mesh of figure 33 is obtained.

Figure 32: Setting reduced values for Sizing in ANSYS Mesh.

Figure 33: Grid obtained, in ANSYS Mesh, using the values of Sizing of figure 32.

• It is possible to note, however, that also this grid is probably inadequate, especially with
regard to the wall resolution. We will return to this aspect later. It is worth remembering
that, every time changes are made, it is necessary to Update the mesh, in addition to
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updating any references to the mesh by other cells, in our case the Setup cell. This is

done either by clicking Update ( ), instead of Generate Mesh ( ) in DM, or by
right-clicking the Mesh cell in WB and selecting Update, as shown in figure 34

Figure 34: Update of the Mesh cell in WB.

Once the mesh generation is complete, we can now close ANSYS meshing (from File →
Close meshing) and proceed with the Setup of the problem, but not before saving the
entire project in WB (File → Save).

3.3 Problem setup
• In the main window, position the mouse, in the WB project scheme, on the Setup cell

by clicking with the right button and select Edit, as in figure 35.

Once the Setup is started, the Fluent Launcher window will appear, as depicted in fig-
ure 36. In this window, select Double Precision and a number of Solver Processes equal
to 1 or 2.3

When the launch of ANSYS Setup will be completed, the result will be as shown in
figure 37.

• It is now necessary to proceed with the setting of all the parameters and modes concern-
ing the simulation, and in particular:

– Analysis type (steady or non-steady) and solver type (pressure-based or density-
based);

– Presence of rigid body motions (dynamic mesh);

– Characteristics of the computation domain;
3It is important to remember that the number of solver processes has to be always less than the number of the

physical cores of the machine where Fluent runs.
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Figure 35: Starting ANSYS Setup.

Figure 36: Fluent Launcher window.
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Figure 37: ANSYS Fluent Setup initial screen.

– Presence of sub-domains;

– Thermophysical properties of the materials;

– Boundary conditions;

– Interfaces (overset meshes);

– Solver parameters and schemes;

– Initialization;

– Output options;

– Grid adaptivity;

– Execution parameters.

In the graphical user interface (GUI) of ANSYS Fluent, the ribbon, located at the top
of the Fluent GUI, is the primary method for setting up and running the simulation. It
facilitates access to the most commonly used items, with tabs nominally arranged in a
left to right workflow for a typical simulation. Contents within each tab are grouped
with related content and are organized logically to accommodate varied projects and
priorities. There is the option to minimize the ribbon by clicking ( ), located to the
right of the ribbon tabs.

It will therefore be useful and convenient to follow this order to prepare the launch
of the simulation, with the warning that it is not necessary to set the irrelevant items,
which should therefore be left at their default values (e.g. in this case there are no rigid
body motions, nor sub-domains, nor interfaces, and furthermore we do not activate the
adaptivity of the grid).
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• In order to display the mesh lines in the graphic window, there are two options: you
either click the Display button located in the Mesh tab of the ribbon ( ), or the
analogous button located in the toolbar of the graphics window. In both cases, a window
like in figure 38 will show up, and it will be necessary to tickmark the Edges checkbox.
The result will be as shown in figure 39.

Figure 38: Set Fluent mesh display options.

Please note that, in order to maximize the graphic window, it is possible to collapse
both the Task Page and the Outline View, located at the left of the graphic window, by
clicking the Collapse buttons ( ) located on top of both windows.

• The first step to do is to check that the mesh is correct and that it corresponds to our
system. In order to do so, click the Check → Perform Mesh Check button in the Domain
tab of the ribbon. This action will provides a mesh check report, displayed in the console
window located below the graphics display, with details about domain extents, statistics
related to cell volume and face area, and information about any problems associated
with the mesh. In our case the output should be like this

Domain Extents:

x-coordinate: min (m) = -2.000000e-01, max (m) = 1.500000e-01

y-coordinate: min (m) = -2.500000e-02, max (m) = 2.500000e-02

z-coordinate: min (m) = -4.250000e-01, max (m) = 2.500000e-02

Volume statistics:

minimum volume (m3): 5.408590e-09

maximum volume (m3): 1.384248e-07

total volume (m3): 1.358336e-03

Face area statistics:

minimum face area (m2): 1.081718e-06

maximum face area (m2): 3.842509e-05

Checking mesh.....................................

Done.
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Figure 39: Fluent mesh shown in graphics window

• A second check to do consists in a quick evaluation of the mesh quality. To do it, click
on Quality → Evaluate Mesh Quality button in the Mesh tab of the ribbon, shown in
figure 40.

Figure 40: Check Mesh Quality in Fluent

The result of this check is, in our case, is this

Mesh Quality:

Minimum Orthogonal Quality = 4.61947e-01 cell 14488 on zone 2 (ID: 29573

on partition: 0) at location ( 1.18191e-01, -5.68914e-03, -7.60437e-02)

Maximum Aspect Ratio = 1.26192e+01 cell 9705 on zone 2 (ID: 29551 on

partition: 0) at location ( 3.34879e-03, -5.68914e-03, 2.88517e-03)

It is useful to remind that a more comprehensive evaluation of the quality of the mesh

can be done with ANSYS Mesh, clicking on the Metric Graph button ( ) located
in the Mesh tab of the ribbon and selecting the mesh metric desired, i.e. Aspect ratio,
Skewness, Orthogonal quality et.
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• It is convenient, for our purposes, to use mm as length unit. To do so, click on the Units
button ( ) also located in the Domain tab of the ribbon. This will open a new
window, where it will be possible to select the units of measurement for each physical
quantity. In particular, for length we select mm, as shown in figure 41.

Figure 41: Set length unit in Fluent.

It is important to note that, when you read the mesh into Ansys Fluent, it is always
assumed that the unit of length is meters.

• It is now necessary to proceed to the definition of the parameters of the problems, and
in sequence:

1. Select the Physics tab of the Fluent ribbon.

2. Check that, in the Task Page, the solver selected is the Pressure-Based with Abso-
lute Velocity Formulation and that the Steady formulation is chosen, as indicated
in figure 42

Figure 42: Solver selection in Fluent Task page.
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3. Click Models in the Setup tree branch on the left, and check that in the Models
window that will appear, all the options are set to off, but the Viscous model, that
should be set to SST k-omega, as shown in figure 43. If this is not the case, clicking
on Viscous under the Models tab of the ribbon, you will be able to select the
appropriate turbulence model for our problem, as illustrated in figure 44. Please
note that, since in this case there is not heat transfer, the Energy equation entry
should be set to off.

Figure 43: Checking the active models in Fluent.

4. We have now to set up the material for our problem. We have to use the same
values of the thermophysical properties reported in table 1. In the Materials group

of the Physics ribbon tab, click on Create/Edit ... icon( ). In the Create/Edit
Materials dialog box that will appear, type water for Name and in the Properties
group enter the values of density and dynamic viscosity given in table 1. Click
Change/Create and the result will be as in figure 45. A Question dialog box will
open, asking if you want to overwrite air. Click Yes, in order to avoid any possible
confusion later, e.g. only water will be used as a fluid (note that this will affect
only the local copy of material properties).

5. In the Zones group of the Physics ribbon tab, click on Cell Zones. This will open
the Cell Zone Conditions dialog box4. In the dialog box, only one zone should be
visible, the one named pipe. Select it, and verify that in the type drop-down list
it should be set to fluid. Click Edit to open the Fluid dialog box and Check that,
on the Material Name drop-down list, water is selected. Click Apply to close the
Fluid dialog box.

6. It is now necessary to setup the boundary conditions for the problem. In the same
Zones group of the Physics ribbon tab, click on Boundaries. This will open the

4Please note that the same dialog box can be opened by double-clicking the Cell Zone Conditions under the
Setup tree branch on the left.
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Figure 44: Set the viscous model in Fluent.

Figure 45: Inserting water properties in the Create/Edit Materials dialog box in Fluent.
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Boundary Conditions task page5. It is convenient to display the boundary zones
grouped by Zone Type: this can be achieved by clicking the Toggle Tree View
button in the upper right corner of the Boundary Conditions task page, and under
the Group By select Zone Type from the drop-down menu, as shown in figure 46.

Figure 46: Boundary conditions grouped by Zone Type in Fluent.

(a) Set the boundary conditions at the (fluid) inlet.
From the Zone selection list, select inlet, for the Type select velocity-inlet and
click Edit. As illustrated in figure 47, in the Velocity Inlet dialog box, set the
Velocity Magnitude equal to 0.2 m/s, and leave all other parameters for the
Momentum tab as the default. Click Apply to close the Velocity Inlet dialog
box.

Figure 47: Inlet boundary condition as velocity-inlet in Fluent.

(b) For the outlet, select outlet from the Zone selection list, for the Type select
pressure-outlet and click Edit. As illustrated in figure 48, in the Pressure
Outlet dialog box, leave the Gauge Pressure equal to 0 Pascal, check the Av-
erage Pressure Specification and leave all other parameters for the Momentum
tab as the default. Click Apply to close the Pressure Outlet dialog box.

5Please note that the same task page can be opened by double-clicking the Boundary Conditions under the
Setup tree branch on the left.
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Figure 48: Outlet boundary condition as pressure-outlet in Fluent.

(c) For the wall, select wall from the Zone selection list, for the Type select wall
and click Edit. Verify that, in the Momentum tab, it is set as a No Slip, Sta-
tionary Wall, as depicted in figure 49.

3.4 Solution

Select the Solution ribbon tab and then:

1. Click on the Solution Methods icon ( ).

2. This will open the Solution Methods task page: leave all the choices as their default
values, like in figure 50.

3. In the Reports group, click the Residuals icon ( ). This will open the Residual
Monitors dialog box and on this:

(a) Check that, in the Options group, Print to Console and Plot are enabled.

(b) Change the values for the Convergence Absolute Criteria from 0.001 to 1 × 10−4

for the continuity, the velocity components, turbulent kinetic energy and omega,
as illustrated in figure 51.

4. It is a recommended practice to monitor physical quantities relevant to the problem
at hand, in addition to equation residuals, when judging convergence. These physical
quantities can be, for example, the force or drag for an external aerodynamics problem,
or, like in this case, the pressure loss for an internal flow problem et. For this purpose:
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Figure 49: Wall boundary condition in Fluent.

Figure 50: Solution methods selection in Fluent.
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Figure 51: Convergence criteria in the Residual Monitors dialog box in Fluent.

(a) We first define two surfaces, one just before the bend and one immediately after:
select the Results ribbon tab and, in the Surface group, click Create → Plane...
and, in the corresponding window that will open up, name the surface as up-
streamplane, as the Method select YZ plane and type 0 mm as X value. Click
Create.
Operate in the same way for the downstreamplane, but in this case select XY Plane
as Method and insert −125 mm as Z value.
Figure 52 illustrates the definition of the two planes.

Figure 52: Upstream and downstream surfaces definition in Fluent.
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